Register free!

The Green Industry's Resource Center



 
 
Thread Tools   Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 09-22-2012, 08:22 AM
IloveMONEY IloveMONEY is offline
LawnSite Member
 
Join Date: Jan 2012
Posts: 38
Mower help

Hi all, hopefully someone can help me with this.

1999 gravely pm 260z with the kohler cv25.

Last week I started having a problem with it starting to chug during mowing and shut off, but it would start right back up no problem. that happened about 5 times as I began to mow my last lawn for the week, but the problem went away so I didn't think anything of it.

Now this week, I started to mow and it starts to happen again. I did some research and found that it could be the coil with these things, as it seemed to start doing this to me after it warmed up. so i put 2 new ones in, along with new spark plugs. Started her up at the house, seemed to be great, so took it out and began mowing. Well, that didn't fix it.

Heres the thing though. It will start chugging after a few minutes, but starts right back up. That's why I thought maybe the coils were getting hot. Anyways, I ran it at 1/2 to 3/4's throttle all day yesterday and it worked fine. Only has the problems at full throttle. I have no back up either. Now i'm not sure if its something to do with fuel or electrical?
Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump





Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2012, LawnSite.comô - Moose River Media
All times are GMT -4. The time now is 01:14 AM.

Page generated in 0.10801 seconds with 8 queries