Register free!
Search
 
     

The Green Industry's Resource Center


Click for Weather
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 10-03-2012, 10:32 PM
geggle geggle is offline
LawnSite Member
 
Join Date: Oct 2012
Posts: 3
Crazy Starter

Have a 1993 MTGHS. Went to start it today (about 2 week down time). Completely Dead Battery (COMPLETELY-odd for this mower). Tried to jump battery. Mower engaged starter the instant positive jumper touched positive battery lead (body flipped up at time). So, disconnected positive from mower and charged battery fully. Mower engages starter when positive leads from mower touch positive post on battery. Replaced ignition switch and checked all connections in control panel. No change. Disconnected small lead (blue) to starter solennoid. Result...starter does not engage, but can hear small click in top of engine like ignition is on (switch in off position). Does anyone have a solution, or even a hint of what might be going on?
Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump





Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2012, LawnSite.comô - Moose River Media
All times are GMT -4. The time now is 02:30 PM.

Page generated in 0.09152 seconds with 8 queries