Register free!
Search
 
     

The Green Industry's Resource Center


Click for Weather
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 10-04-2012, 08:20 PM
braxx braxx is offline
LawnSite Member
 
Join Date: Sep 2012
Location: Dearborn Heights, Michigan
Posts: 6
36" Bobcat w/ Kohler 15hp no start (No spark)

So I'm kicking my self right now for buying a used commercial mower instead of a new residential mower. 2 weeks ago I purchased this 36" Bobcat belt drive mower with a 15hp Kohler command pro engine. When I went to view the mower the owner started it on the first pull and everything seemed like it was in good shape. I brought it home and because it was late by the time I got home and didn't want to wake the neighbors I pushed it into the garage without starting it. Fast forward 2 weeks to today. I went out to the garage and tried to start it. It acted like it wasn't getting spark so I pulled the plug (which was a little wet with fuel) and proceded to check for spark with a known good plug. No spark. I then started disconnecting all of the safety switches and it still had no spark. I pluged them all back in and found the white wire coming from under the shroud. I assumed this wire is the wire that when grounded stops the coil/magneto/ignition module (I'm not sure what it is called) from creating spark. I disconnected this wire and it still didn't have any spark. At that point I though that maybe it had an ignition system that required a ground in order to creat spark (I worked on a Honda once that was that way). So I grounded that white wire to the block and still no spark.
So now I assume my next check would be to remove the shrouding and make sure the white wire is not grounding out somewhere and if it is not grounding out is the next logical answer to replace the coil/magneto/ignition module dodad?
What do you guys think?
__________________
Josh
Honda HRX217VKA (k4), Echo SRM-230 trimmer and Echo PE-230 edger
Case 448, 2 Gravely walkbehinds
Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump





Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2012, LawnSite.comô - Moose River Media
All times are GMT -4. The time now is 03:34 AM.

Page generated in 0.07532 seconds with 8 queries