Register free!
Search
 
     

The Green Industry's Resource Center


Click for Weather
Reply
 
Thread Tools Display Modes
  #1  
Old 10-04-2012, 11:38 AM
GigaWatt GigaWatt is offline
LawnSite Member
 
Join Date: Oct 2012
Posts: 6
Grasshopper 725G2-no spark to engine

Recently while mowing I've noticed the Kubota gas engine cutting out occasionally. I figured it was a fuel problem and added some fuel conditioner to the tank. Yesterday I went to back the gh out of my shop. It started fine and backed up 10' then died. I tried to restart the gh with no luck. Again my first thought was fuel problem. I pulled the fuel line at the carb and had good flow.

Normally you can start the mower with the parking brake on and travel levers out. I believe this bypasses all of the safety switches. The battery has 12.8 volts, engine turns over normally however there is no spark at plugs. Any members experience this problem or have any ideas?
Reply With Quote
  #2  
Old 10-05-2012, 07:57 PM
bob's Avatar
bob bob is offline
LawnSite Platinum Member
 
Join Date: Dec 1999
Location: DE
Posts: 4,240
What year is your mower? My 2004 725G2 did the same thing. It turned out to be the fuel shut off soleniod . On the bottom of your carb, there is a plug with 2 wires. This connects to your soleniod. It could be that you have corrosion at the connection or the solenoid is bad.
__________________
Bob

If you choked a Smurf, what color would it turn?

I'd give my right hand , if I could be ambidextrous!
Reply With Quote
  #3  
Old 10-05-2012, 08:36 PM
Degolyerent Degolyerent is offline
LawnSite Member
 
Join Date: Apr 2012
Location: FL
Posts: 6
725-g2

I have a 1999 model and mine has done it twice, once was the coil and the next time was a fuse.
Reply With Quote
  #4  
Old 10-06-2012, 10:24 AM
GigaWatt GigaWatt is offline
LawnSite Member
 
Join Date: Oct 2012
Posts: 6
My GH is also a 2004 however it's not the fuel solenoid. It's getting gas to the carb just not firing. After writing the initial post I had determined it was an electrical problem. I am an electrical engineer and I know from past experience it's good to have a starting point for testing. I wrote GH Customer Service an email explaining the problem. Dick from GH called me 4 hours later. His first suggestion was to check the fuses. Second, check the connections at the fuse block. 3rd, check relay "A". 4th, he gave me the values to check the coil. With this info I am confident in finding the problem.

Thanks bob & Degolyerent for your help. This is a great forum and I am glad I found it. I have a lot of yard maint equip and I'am sure to return.

I will post when the problem is found and repaired.
Reply With Quote
  #5  
Old 10-06-2012, 05:09 PM
bob's Avatar
bob bob is offline
LawnSite Platinum Member
 
Join Date: Dec 1999
Location: DE
Posts: 4,240
Where is relay "A" ?
__________________
Bob

If you choked a Smurf, what color would it turn?

I'd give my right hand , if I could be ambidextrous!
Reply With Quote
  #6  
Old 10-06-2012, 07:31 PM
GigaWatt GigaWatt is offline
LawnSite Member
 
Join Date: Oct 2012
Posts: 6
Inside the control panel on the right side of seat. 2 bolts on the bottom to gain access. I haven't had time to check mine.
Reply With Quote
  #7  
Old 10-06-2012, 08:27 PM
Degolyerent Degolyerent is offline
LawnSite Member
 
Join Date: Apr 2012
Location: FL
Posts: 6
Grasshopper 725 G2

I forgot to say this morning but you can run a jumper wire from positive side of battery to positive side of the coil and use the key to start it, if it starts you can count on the coil being good. Then you can search the fuse and relay or other wiring problem. The jumper wire eliminates the whole electrical system, or should I say most of it.
Reply With Quote
  #8  
Old 10-07-2012, 08:18 PM
GigaWatt GigaWatt is offline
LawnSite Member
 
Join Date: Oct 2012
Posts: 6
Quote:
Originally Posted by Degolyerent View Post
I forgot to say this morning but you can run a jumper wire from positive side of battery to positive side of the coil and use the key to start it, if it starts you can count on the coil being good. Then you can search the fuse and relay or other wiring problem. The jumper wire eliminates the whole electrical system, or should I say most of it.
Yes, I have already tried that and it fires right up. I have a short or bad connections somewhere. Hopefully tomorrow I will have time for some circuit testing.
Reply With Quote
  #9  
Old 10-08-2012, 11:15 AM
CLS LLC's Avatar
CLS LLC CLS LLC is offline
LawnSite Senior Member
 
Join Date: Feb 2008
Location: Colgate, WI
Posts: 371
I'm not familiar with that model specifically, but typically the ground for the ignition coils comes straight from the key switch. I would check that if you haven't yet before looking for a short.
Reply With Quote
  #10  
Old 10-09-2012, 12:01 PM
GigaWatt GigaWatt is offline
LawnSite Member
 
Join Date: Oct 2012
Posts: 6
Update on problem

This morning I started checking the electrical system and could not find a problem. Previously I ran a jumper from the battery to the ignition coil and the mower started. I tried that again this morning and it would not start. I checked the coil with an ohm meter, the primary side checked to factory specs however the secondary side was faulted. Evidently the coil was breaking down and finally went shorted out. The local Kubota dealer in Columbia MO didn't have one in stock so I called CK Power in St. Louis and had it shipped.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump





Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2012, LawnSite.comô - Moose River Media
All times are GMT -4. The time now is 08:59 AM.

Page generated in 0.08365 seconds with 9 queries