Register free!
Search
 
     

The Green Industry's Resource Center


Click for Weather
Reply
 
Thread Tools Display Modes
  #1  
Old 10-04-2012, 08:20 PM
braxx braxx is offline
LawnSite Member
 
Join Date: Sep 2012
Location: Dearborn Heights, Michigan
Posts: 6
36" Bobcat w/ Kohler 15hp no start (No spark)

So I'm kicking my self right now for buying a used commercial mower instead of a new residential mower. 2 weeks ago I purchased this 36" Bobcat belt drive mower with a 15hp Kohler command pro engine. When I went to view the mower the owner started it on the first pull and everything seemed like it was in good shape. I brought it home and because it was late by the time I got home and didn't want to wake the neighbors I pushed it into the garage without starting it. Fast forward 2 weeks to today. I went out to the garage and tried to start it. It acted like it wasn't getting spark so I pulled the plug (which was a little wet with fuel) and proceded to check for spark with a known good plug. No spark. I then started disconnecting all of the safety switches and it still had no spark. I pluged them all back in and found the white wire coming from under the shroud. I assumed this wire is the wire that when grounded stops the coil/magneto/ignition module (I'm not sure what it is called) from creating spark. I disconnected this wire and it still didn't have any spark. At that point I though that maybe it had an ignition system that required a ground in order to creat spark (I worked on a Honda once that was that way). So I grounded that white wire to the block and still no spark.
So now I assume my next check would be to remove the shrouding and make sure the white wire is not grounding out somewhere and if it is not grounding out is the next logical answer to replace the coil/magneto/ignition module dodad?
What do you guys think?
__________________
Josh
Honda HRX217VKA (k4), Echo SRM-230 trimmer and Echo PE-230 edger
Case 448, 2 Gravely walkbehinds
Reply With Quote
  #2  
Old 10-04-2012, 08:29 PM
Restrorob's Avatar
Restrorob Restrorob is offline
LawnSite Fanatic
 
Join Date: Apr 2005
Location: Show'n my truck off !
Posts: 10,602
Quote:
Originally Posted by braxx View Post
So now I assume my next check would be to remove the shrouding and make sure the white wire is not grounding out somewhere and if it is not grounding out is the next logical answer to replace the coil/magneto/ignition module dodad?
What do you guys think?

That's what needs to be done, And it's technically called a ignition module..... Adjust the module to flywheel magnet air gap at .010 to .012" or use any common business card.....
__________________
Quote:
Originally Posted by piston slapper View Post
You never learn anything until you admit you don't know it all...

"Why go out preserved when you can go out beat up, worn out, sliding in sideways screaming, Holy Sh!t What A Ride" !!!
Reply With Quote
  #3  
Old 10-04-2012, 08:56 PM
braxx braxx is offline
LawnSite Member
 
Join Date: Sep 2012
Location: Dearborn Heights, Michigan
Posts: 6
Quote:
Originally Posted by Restrorob View Post
That's what needs to be done, And it's technically called a ignition module..... Adjust the module to flywheel magnet air gap at .010 to .012" or use any common business card.....
Thank you for the prompt reply.
Since I don't like taking things apart without having the parts to fix it on hand I thought about it and figured that if I check the white wire to see if it was shorted to ground by checking the resistance the wire had to ground I could condem the ignition module without having to dissassemble anything. So I ohm'd out the white wire to ground and it was "open" so I would say that the white wire was not grounding out.
I guess I get to order an ignition module. I might as well order some maintenance parts while I'm at it like air filter, oil filter and belts. That way I shouldn't have to mess with it next season.

Any how thanks again.
__________________
Josh
Honda HRX217VKA (k4), Echo SRM-230 trimmer and Echo PE-230 edger
Case 448, 2 Gravely walkbehinds
Reply With Quote
  #4  
Old 10-04-2012, 09:06 PM
piston slapper's Avatar
piston slapper piston slapper is offline
LawnSite Platinum Member
 
Join Date: Mar 2010
Location: Tampa Fl
Posts: 4,008
Braxx...if it started on the first pull when you bought it...and doesn't now..you have an intermittent problem...before you buy a new coil...
Drain the carb...make sure it doesn't have water in the gas..
Buy a new Champion RC12YC sparkplug..
Make sure the coil wire isn't grounding to the housing...check near the grommet.
Posted via Mobile Device
Reply With Quote
  #5  
Old 10-04-2012, 09:13 PM
braxx braxx is offline
LawnSite Member
 
Join Date: Sep 2012
Location: Dearborn Heights, Michigan
Posts: 6
Quote:
Originally Posted by piston slapper View Post
Braxx...if it started on the first pull when you bought it...and doesn't now..you have an intermittent problem...before you buy a new coil...
Drain the carb...make sure it doesn't have water in the gas..
Buy a new Champion RC12YC sparkplug..
Make sure the coil wire isn't grounding to the housing...check near the grommet.
Posted via Mobile Device
Thank you for taking the time to help me out.
I will check the fuel but seeing as how there is no spark I will first try to chase down the spark issue. You do raise a valid point to check the spark plug wire around the shroud for grounding out.
I do have to admit though I have already ordered the ignition module. I'm kind of impatient.
__________________
Josh
Honda HRX217VKA (k4), Echo SRM-230 trimmer and Echo PE-230 edger
Case 448, 2 Gravely walkbehinds
Reply With Quote
  #6  
Old 10-04-2012, 09:19 PM
braxx braxx is offline
LawnSite Member
 
Join Date: Sep 2012
Location: Dearborn Heights, Michigan
Posts: 6
Also I should mention that if I don't get it back to starting on the first pull. I might add an electric starter to this machine.Or else I might need some sort of therapy for my right hand/arm.
__________________
Josh
Honda HRX217VKA (k4), Echo SRM-230 trimmer and Echo PE-230 edger
Case 448, 2 Gravely walkbehinds
Reply With Quote
  #7  
Old 10-04-2012, 11:24 PM
Restrorob's Avatar
Restrorob Restrorob is offline
LawnSite Fanatic
 
Join Date: Apr 2005
Location: Show'n my truck off !
Posts: 10,602
Josh,

You can further test the coil without removal, Put one meter lead to any good ground point;

__________________
Quote:
Originally Posted by piston slapper View Post
You never learn anything until you admit you don't know it all...

"Why go out preserved when you can go out beat up, worn out, sliding in sideways screaming, Holy Sh!t What A Ride" !!!
Reply With Quote
  #8  
Old 10-09-2012, 07:51 PM
braxx braxx is offline
LawnSite Member
 
Join Date: Sep 2012
Location: Dearborn Heights, Michigan
Posts: 6
UPDATE:
I received the new ignition module, installed it and it started first pull.
Thanks everyone.
__________________
Josh
Honda HRX217VKA (k4), Echo SRM-230 trimmer and Echo PE-230 edger
Case 448, 2 Gravely walkbehinds
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump





Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2012, LawnSite.comô - Moose River Media
All times are GMT -4. The time now is 07:33 PM.

Page generated in 0.06916 seconds with 9 queries