Register free!

The Green Industry's Resource Center



Reply
 
Thread Tools   Display Modes
  #1  
Old 11-03-2012, 01:16 PM
BlueGrassBoy BlueGrassBoy is offline
LawnSite Member
 
Join Date: Dec 2011
Location: Richmond, Kentucky
Posts: 41
Mower Problem? PLEASE HELP!!!

I have a Simplicity 1534 34'' Walk Behind Hydro. I was mowing tall grass yesterday and all of a sudden it would not go forwards or backwards. I don't think it was the transmission because it happened all at once. I know it isn't the belt cause it's still intact. The mower will still engage the blade and cut, but will not go forwards or backwards? I don't understand lol. Any help would be greatly appreciated. Thanks.


BlueGrassBoy......
__________________
2001 GMC Sierra C3
48' inch Ex-Mark Metro Walk Behind
34' Inch Simplicity Walk Behind Hydro
5x10 Trailer
Bolens Weed Eater
Weed Eater Brand Blower




Payed cash for everything but the truck, the only way to succeed in this business.
Reply With Quote
  #2  
Old 11-04-2012, 07:38 AM
willretire@40's Avatar
willretire@40 willretire@40 is online now
LawnSite Bronze Member
 
Join Date: Nov 2004
Location: VA
Posts: 1,381
Check the drive belt.
Posted via Mobile Device
Reply With Quote
  #3  
Old 11-04-2012, 03:15 PM
jrs.landscaping's Avatar
jrs.landscaping jrs.landscaping is offline
LawnSite Silver Member
 
Join Date: Mar 2012
Location: Maine
Posts: 2,426
Or the pulleys.
__________________
Reply With Quote
  #4  
Old 11-04-2012, 06:44 PM
BlueGrassBoy BlueGrassBoy is offline
LawnSite Member
 
Join Date: Dec 2011
Location: Richmond, Kentucky
Posts: 41
Hey

It was the belt that connects to transmission, came lose. Put it back on easy fix. Thanks.
__________________
2001 GMC Sierra C3
48' inch Ex-Mark Metro Walk Behind
34' Inch Simplicity Walk Behind Hydro
5x10 Trailer
Bolens Weed Eater
Weed Eater Brand Blower




Payed cash for everything but the truck, the only way to succeed in this business.
Reply With Quote
  #5  
Old 11-04-2012, 11:44 PM
tammguzm tammguzm is offline
LawnSite Member
 
Join Date: Nov 2012
Location: Brainerd, MN
Posts: 6
It was the belt that connects to transmission
Reply With Quote
  #6  
Old 11-08-2012, 03:04 PM
BlueGrassBoy BlueGrassBoy is offline
LawnSite Member
 
Join Date: Dec 2011
Location: Richmond, Kentucky
Posts: 41
It didn't literally connect to transmission but the transmission has a pulley/spindle under it and if belt isn't attached, it won't go into drive.
__________________
2001 GMC Sierra C3
48' inch Ex-Mark Metro Walk Behind
34' Inch Simplicity Walk Behind Hydro
5x10 Trailer
Bolens Weed Eater
Weed Eater Brand Blower




Payed cash for everything but the truck, the only way to succeed in this business.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump





Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2012, LawnSite.comô - Moose River Media
All times are GMT -4. The time now is 04:05 AM.

Page generated in 0.06206 seconds with 9 queries