Register free!
Search
 
     

The Green Industry's Resource Center


Click for Weather
Reply
 
Thread Tools Display Modes
  #81  
Old 11-14-2012, 07:45 PM
Patriot Services's Avatar
Patriot Services Patriot Services is offline
LawnSite Fanatic
 
Join Date: Jul 2006
Location: Tampa FL
Posts: 8,359
Quote:
Originally Posted by keith.mcginnis View Post
Well that seal was replaced to see if it would run. So It only ran for about 20 seconds total and the seal still looks brand new.
Posted via Mobile Device
Sorry I missed that part, thought you had all apart only once.
Posted via Mobile Device
Reply With Quote
  #82  
Old 11-26-2012, 04:27 PM
keith.mcginnis's Avatar
keith.mcginnis keith.mcginnis is offline
LawnSite Member
 
Join Date: Apr 2009
Location: Knoxville, TN
Posts: 55
Everything has been put back together with the new crank bearing and seal. Mother frigger runs like a champ!!

If you all have any questions, I can help as i now am a BR400 expert. LOL

Thanks again for everybody's help!!
Reply With Quote
  #83  
Old 11-26-2012, 04:35 PM
Richard Martin's Avatar
Richard Martin Richard Martin is offline
LawnSite Fanatic
 
Join Date: Mar 2000
Location: Greenville, NC
Posts: 14,490
Quote:
Originally Posted by keith.mcginnis View Post
Everything has been put back together with the new crank bearing and seal. Mother frigger runs like a champ!!

If you all have any questions, I can help as i now am a BR400 expert. LOL

Thanks again for everybody's help!!
Excellent.
__________________
Serving Greenville, Winterville and Ayden NC



Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump





Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2012, LawnSite.comô - Moose River Media
All times are GMT -4. The time now is 03:00 AM.

Page generated in 0.06170 seconds with 10 queries