Register free!

The Green Industry's Resource Center



 
 
Thread Tools   Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 12-05-2012, 07:46 AM
rjtlawncare rjtlawncare is offline
LawnSite Member
 
Join Date: Apr 2007
Location: CINCY OHIO
Posts: 69
23hp Kawasaki bending push rods!! WHAT TO DO NEXT??

It's a 23hp kawasaki FH680v-AS08. It's on a 52 DD Hydro Ferris Walkbehind. No Hour Meter. Got it used from a twp. and the mainatance guy said it was well taken care of. It looked clean, and when I got it home and got it off the trailer it sound like it was running on on cylinder. IT WAS/ NOW I'M PISSED

Opened the valve cover and the exhaust push rod was bent, so I replaced it with a new one and put it back together. Before I could get it to full throttle it dropped that cylinder. Opened it up again and again BENT PUSH ROD.

So next I put the push rod in and turned the engine over by hand to feel if the tappets had any movement to them. I was told that is a way of checking the cam for damage. They both moved but there travel was very minimial. So I moved on to the valves. They both moved but the exhaust was a little hard to push down. I'm guessing that is the reason for the bending of the push rod.

Now for the next step I removed the head to inspect the valves, they closed and opened ok, but like I said the exhaust was a little stiffer. No leaks

Well things got busy so I had to put these project off untill NOW. So yesterday I go and start messing around with the head. Clean some of the carbon off the valves, push the valves in and out. AND NOW THE EXHAUST VALVE WOULD'T EVEN MOVE. So I clean her up alittle and got her moving again.

IS IT TIME FOR A NEW HEAD OR CAN THIS VALVE BE FIXED???

I'VE READ THAT Kawasaki has you replace the heads, gaskets, etc if it is pulling the guides. What guides are they talking about/where are they located???

I've also read that If it is a sticky valve they tell you to pull the heads and run a 6mm reamer through the guides. Then install new Valves. Can someone explain this reamer process???

The pic is of the exhaust valve on the head. Looks like there's a white chalkly and rust build up inside the port.
Attached Images
       
Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump





Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2012, LawnSite.comô - Moose River Media
All times are GMT -4. The time now is 08:51 PM.

Page generated in 0.08156 seconds with 9 queries