Register free!

The Green Industry's Resource Center



Reply
 
Thread Tools   Display Modes
  #1  
Old 12-12-2012, 07:26 PM
EARTH5's Avatar
EARTH5 EARTH5 is offline
LawnSite Member
 
Join Date: Jan 2010
Location: SOUTHEASTERN MASSACHUSETTS
Posts: 120
walker mower no spark. 25 hp mtghs

i have a 2002 walker model t with 25 hp kohler/ carburator. the machine ran fine and we washed her then serviced for the winter.. (oil,filters , grease etc.) well we started it after service and put it in the enclosed trailer.. 2 days later it will not start.. plenty of fuel getting to plugs but no spark... i have tried all of the switches with new ones , the relay i put new and the circuit breaker.. also i tried a new key switch... i am stumped as it ran great putting it in trailer... any ideas??
__________________
1988Toyota dump
1997 Ford f-350 power stroke
2000 Chevy 2500 hd
2000 Chevy 3500
2006 Gmc 4500 cabover super lawn truck
2007 Gmc 3500 dump
2007 Toyota tundra x cab
2008 Gmc 3500 dump
3 Cargo mate 16' enclosed trlrs.
7 Exmark 52'',56'',& 60'' lasers
7 Walker 42''& 48'' mtghs
6 Exmark 48'' & 52'' turf tracer
1 great dane surfer
T-250 bobcat Track steer
763 bobcat Skid steer
redmax/ echo/ stihl trimmers,blowers
little wonder walk behind blowers
Kubota ZD 331
Reply With Quote
  #2  
Old 12-12-2012, 07:37 PM
ericg's Avatar
ericg ericg is online now
LawnSite Senior Member
 
Join Date: Aug 2006
Location: New York
Posts: 550
Quote:
Originally Posted by EARTH5 View Post
i have a 2002 walker model t with 25 hp kohler/ carburator. the machine ran fine and we washed her then serviced for the winter.. (oil,filters , grease etc.) well we started it after service and put it in the enclosed trailer.. 2 days later it will not start.. plenty of fuel getting to plugs but no spark... i have tried all of the switches with new ones , the relay i put new and the circuit breaker.. also i tried a new key switch... i am stumped as it ran great putting it in trailer... any ideas??
could be the ignition relay (relay B) or a faulty ignition switch
I would disconnect the ground wire (white wire) on each coil and see if it starts.
It is easy to do and will let you know if the coils are good. If she fires up, then I would look at the relay or the swich

Last edited by ericg; 12-12-2012 at 07:38 PM. Reason: text
Reply With Quote
  #3  
Old 12-12-2012, 07:44 PM
dutch1's Avatar
dutch1 dutch1 is online now
LawnSite Silver Member
 
Join Date: Dec 2004
Location: Jayhawk
Posts: 2,201
Since it ran getting it onto the trailer, just a shot in the dark--remove and blow out the spark plug boots with air. It's possible that some water from washing operation filtered down from the blower housing after shut down, residing in the plug boots causing spark to jump to the plug base.
Reply With Quote
  #4  
Old 12-12-2012, 07:44 PM
EARTH5's Avatar
EARTH5 EARTH5 is offline
LawnSite Member
 
Join Date: Jan 2010
Location: SOUTHEASTERN MASSACHUSETTS
Posts: 120
thanks for info.. the dealer was saying that the white wire would also tell you if the safetys are good and if you disconnect it and it fires you know that the coils are good... that sound right?? now if i can just find the white... the only white i saw came out of wiring harness near the starter and connected to the little nut on the starter
__________________
1988Toyota dump
1997 Ford f-350 power stroke
2000 Chevy 2500 hd
2000 Chevy 3500
2006 Gmc 4500 cabover super lawn truck
2007 Gmc 3500 dump
2007 Toyota tundra x cab
2008 Gmc 3500 dump
3 Cargo mate 16' enclosed trlrs.
7 Exmark 52'',56'',& 60'' lasers
7 Walker 42''& 48'' mtghs
6 Exmark 48'' & 52'' turf tracer
1 great dane surfer
T-250 bobcat Track steer
763 bobcat Skid steer
redmax/ echo/ stihl trimmers,blowers
little wonder walk behind blowers
Kubota ZD 331
Reply With Quote
  #5  
Old 12-12-2012, 07:50 PM
ericg's Avatar
ericg ericg is online now
LawnSite Senior Member
 
Join Date: Aug 2006
Location: New York
Posts: 550
Quote:
Originally Posted by EARTH5 View Post
thanks for info.. the dealer was saying that the white wire would also tell you if the safetys are good and if you disconnect it and it fires you know that the coils are good... that sound right?? now if i can just find the white... the only white i saw came out of wiring harness near the starter and connected to the little nut on the starter
There is a bolted cover that has to be removed to take the wire off of each coil. It is easy to get to. It is on the same side as the engine pulley, near the top. There is one for each cylinder. You probably have a bad relay. They go like that but Walkers are known to have bad ign switches as well.

Last edited by ericg; 12-12-2012 at 07:52 PM. Reason: Text
Reply With Quote
  #6  
Old 12-12-2012, 07:58 PM
EARTH5's Avatar
EARTH5 EARTH5 is offline
LawnSite Member
 
Join Date: Jan 2010
Location: SOUTHEASTERN MASSACHUSETTS
Posts: 120
these mowers are so good at cutting but flanked with electrical issues it seems am i correct... btw i am heading to shop now to try that white wire... thanks
__________________
1988Toyota dump
1997 Ford f-350 power stroke
2000 Chevy 2500 hd
2000 Chevy 3500
2006 Gmc 4500 cabover super lawn truck
2007 Gmc 3500 dump
2007 Toyota tundra x cab
2008 Gmc 3500 dump
3 Cargo mate 16' enclosed trlrs.
7 Exmark 52'',56'',& 60'' lasers
7 Walker 42''& 48'' mtghs
6 Exmark 48'' & 52'' turf tracer
1 great dane surfer
T-250 bobcat Track steer
763 bobcat Skid steer
redmax/ echo/ stihl trimmers,blowers
little wonder walk behind blowers
Kubota ZD 331
Reply With Quote
  #7  
Old 12-12-2012, 08:24 PM
ericg's Avatar
ericg ericg is online now
LawnSite Senior Member
 
Join Date: Aug 2006
Location: New York
Posts: 550
Quote:
Originally Posted by EARTH5 View Post
these mowers are so good at cutting but flanked with electrical issues it seems am i correct... btw i am heading to shop now to try that white wire... thanks
If you read this forum, many makes of mowers have issues. You can't beat the cut of a Walker, just my opinion.
Reply With Quote
  #8  
Old 12-13-2012, 09:13 AM
EARTH5's Avatar
EARTH5 EARTH5 is offline
LawnSite Member
 
Join Date: Jan 2010
Location: SOUTHEASTERN MASSACHUSETTS
Posts: 120
i found the circuit breaker to be all rusted and housing cracked and filled with dirt... also terminals broke off so i switched from another mower and seemed to work.. also thanks for tip on white wire as i pulled them off the coils and it started which helped me a lot
__________________
1988Toyota dump
1997 Ford f-350 power stroke
2000 Chevy 2500 hd
2000 Chevy 3500
2006 Gmc 4500 cabover super lawn truck
2007 Gmc 3500 dump
2007 Toyota tundra x cab
2008 Gmc 3500 dump
3 Cargo mate 16' enclosed trlrs.
7 Exmark 52'',56'',& 60'' lasers
7 Walker 42''& 48'' mtghs
6 Exmark 48'' & 52'' turf tracer
1 great dane surfer
T-250 bobcat Track steer
763 bobcat Skid steer
redmax/ echo/ stihl trimmers,blowers
little wonder walk behind blowers
Kubota ZD 331
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump





Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2012, LawnSite.comô - Moose River Media
All times are GMT -4. The time now is 09:51 PM.

Page generated in 0.06558 seconds with 9 queries