Register free!
Search
 
     

The Green Industry's Resource Center


Click for Weather
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 12-21-2012, 09:00 PM
GARDENGATE's Avatar
GARDENGATE GARDENGATE is offline
LawnSite Member
 
Join Date: Aug 2009
Location: houston texas
Posts: 16
EXMARK lazer z JACKSHAFT ASSEMBLY QUESTION

happy holidays fellas.....i have a question for the exmark lazer z owners..

last week i engaged my pto on the lazer z 60 mower and sparks started flying from under the machine. apparently the top sheave on the double sheave exmark 103-3046 bolted onto the jackshaft assembly exmark 103-9746 came loose and is now grinding on lower sheave......QUESTION are these two sheaves one part or can i replace just the top one. the bottom larger sheave is still on and seems ok. the bearing in the shaft also greased and okay....
I have pulled the whole jackshaft assembly out of the machine and cant seem to get the jackshaft pried out ...exmark 1-643393....any hints on this

any help guys ...much appreciated
Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump





Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2012, LawnSite.comô - Moose River Media
All times are GMT -4. The time now is 02:23 PM.

Page generated in 0.07207 seconds with 8 queries