Register free!
Search
 
     

The Green Industry's Resource Center


Click for Weather
Reply
 
Thread Tools Display Modes
  #1  
Old 12-23-2012, 03:52 PM
anrick anrick is offline
LawnSite Member
 
Join Date: Dec 2007
Location: Nassau Bahamas
Posts: 38
Hydro pumps

Hi everyone just lost a Parker pump on my bob-cat mower, found out that a similar pump is on my toro z master that i am not using right now the only difference is the hoses connect on different sides than the Parker pump and by the way the toro has hydro gear pumps. does it make a difference if the hoses connects differently from the first pump or should i unscrew the spots like the first pump and reconnect the hoses. whats the worse that can happen. thanks for all replies
Reply With Quote
  #2  
Old 12-25-2012, 07:46 AM
piston slapper's Avatar
piston slapper piston slapper is offline
LawnSite Platinum Member
 
Join Date: Mar 2010
Location: Tampa Fl
Posts: 4,008
I've never tried or seen a mower operate on 2 different pumps...
Doesn't mean it won't work...
If the pump bolts up...hoses fit...and the input direction of the charge pump is correct..
In theory...it should work...may have to adjust your linkages to compensate for any differences in speed.
If the wheel turns the wrong direction...reverse the high pressure hoses...
If the wheel doesn't turn at all...reverse the charge pump cap..
If it doesn't work at all...get the correct pump...
__________________
If You Have All The Answers...Except The One You Need...You're Not Trying Hard Enough...
Do The Work
Reply With Quote
  #3  
Old 12-25-2012, 02:14 PM
ricky86 ricky86 is offline
LawnSite Bronze Member
 
Join Date: Aug 2008
Location: Monmouth Cty N.J.
Posts: 1,215
Quote:
Originally Posted by anrick View Post
Hi everyone just lost a Parker pump on my bob-cat mower, found out that a similar pump is on my toro z master that i am not using right now the only difference is the hoses connect on different sides than the Parker pump and by the way the toro has hydro gear pumps. does it make a difference if the hoses connects differently from the first pump or should i unscrew the spots like the first pump and reconnect the hoses. whats the worse that can happen. thanks for all replies
First thing to do is make sure the are the same displacement pumps,
10cc vs 12cc. Toro has used both, as has Bobcat. I don't think you would be able to adjust out the difference. If they are, aside from the plumbing, they could work.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump





Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2012, LawnSite.comô - Moose River Media
All times are GMT -4. The time now is 01:30 AM.

Page generated in 0.06928 seconds with 9 queries