Register free!

The Green Industry's Resource Center



 
 
Thread Tools   Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 01-06-2013, 08:28 PM
blabarre blabarre is offline
LawnSite Member
 
Join Date: Jun 2008
Location: mississippi
Posts: 71
Ignition coil question

Well I thought I had a bad ignition coil, but apon further inspection the spark plug tip that connects to the boot was unscrewed and was therefore not making a connection. I put 2 new spark plugs in my fh601v kawasaki engine and the mower is running smoother than it ever has. Would my mower be running smoother than ever if I had a bad coil? i mean could it be possible that the coil is still bad even though it is running perfectly?I have never had the mower cut off or not function properly when it gets hot. Just been having issues with the mower sputtering from low to high idle. Could my old plug be fouled out? Would a bad coil foul a plug? Thanks for any help. I am just hoping that my mower is finally fixed!

Brian
Posted via Mobile Device
Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump





Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2012, LawnSite.comô - Moose River Media
All times are GMT -4. The time now is 10:30 PM.

Page generated in 0.07656 seconds with 8 queries