Register free!
Search
 
     

The Green Industry's Resource Center


Click for Weather
Reply
 
Thread Tools Display Modes
  #1  
Old 01-11-2013, 05:43 PM
etap etap is offline
LawnSite Member
 
Join Date: Dec 2010
Location: louisville,ky
Posts: 13
I thought that I knew something about compression test

First, You have to make sure the gauage is good. I started off with 2 cylinder Kaswasaki engine,and check compression.The left side was reading 140psi and the right side was reading 175psi. The book said to set both INT. EXH. 0.004- 0.006 so I set the left side to 0.005 and check compression, and now it reading 90psi. so I check th setting on the other cylinder, and it was 0.13 Int .045 on the exhaust. So I set the left side to match and it is 180psi I am really confused. If I do it to the book it will 90psi .Is it that compression ACR doing it to me.THX
Reply With Quote
  #2  
Old 01-11-2013, 07:29 PM
BigFish's Avatar
BigFish BigFish is offline
LawnSite Bronze Member
 
Join Date: Jul 2008
Location: chesapeake, va
Posts: 1,611
First, there is no left or right cyl. on a Kawasaki motor. Ya got #1 cyl., which is the starter side, and ya got yer #2 cyl., which is the oil filter side. look at the heads, do they say "left" and "right" ????? I didn't think so..........

Personally, I set em to .004 cold, on TDC. Then rotate it thru a couple times and re-check. I always use a socket on the flywheel nut to turn the crank.


Are you checking comp. with the choke & throttle full open? Sounds like youre doin' something wrong.
__________________
" But let me tell you something ,folks: You can't fix stupid! There's not a pill you can take, there's not a class you can go to. Stupid is forever!"

......AMF!
Reply With Quote
  #3  
Old 01-11-2013, 07:49 PM
piston slapper's Avatar
piston slapper piston slapper is offline
LawnSite Platinum Member
 
Join Date: Mar 2010
Location: Tampa Fl
Posts: 4,008
Not the ACR...probably a valve adjustment error...
__________________
If You Have All The Answers...Except The One You Need...You're Not Trying Hard Enough...
Do The Work
Reply With Quote
  #4  
Old 01-13-2013, 09:02 AM
etap etap is offline
LawnSite Member
 
Join Date: Dec 2010
Location: louisville,ky
Posts: 13
I just to let you know,that it is running good

It called for 004-006 so I set it at 005 ,1/4 turn after TDC and I got my compression the same,in both cylinders. This crazy but the exhaust even smells clean like a leaner burn,it didn't have that before,and it runs better now. I am glade that I check the valves on the 175 psi cylinder,because they where too loose. I really want to thank everyone who wrote to me, you helped me alot.
Now I wonder if I put a snow blade on it, with chains on it if would push snow! THX Again
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump





Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2012, LawnSite.comô - Moose River Media
All times are GMT -4. The time now is 04:58 PM.

Page generated in 0.06034 seconds with 9 queries