Register free!
Search
 
     

Click for Weather
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 02-03-2013, 04:44 PM
ArTurf ArTurf is online now
LawnSite Bronze Member
 
Join Date: Jan 2007
Location: Ark
Posts: 1,963
Z Spray won't start?

I recently changed out the stator on my B&S 16hp Vanguard and now it will not start. Right before I changed it it started fine as I was checking the output of the stator. I have checked and it is getting a spark and gas is getting to the carb. I tried spraying gas in the throat of the carb a couple of times and it backfired and caught the gas on fire but it did not crank. This kinda makes me believe the timing may have got off somehow but there is only one way the stator will go on with the woodruff key, right? Any ideas of something I may have missed or put back together wrong? I know this might be moved to the "Mechanic & Repair forum" which I've already posted in but I know anyone with a Z for very long has changed out the stator but probably will not look in the other forum.
Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump





Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2012, LawnSite.comô - Moose River Media
All times are GMT -4. The time now is 10:54 PM.

Page generated in 0.06812 seconds with 8 queries