Register free!
Search
 
     

Click for Weather
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 02-06-2013, 08:23 PM
captken's Avatar
captken captken is offline
LawnSite Bronze Member
 
Join Date: Feb 2003
Location: memphis tn/southaven ms.
Posts: 1,677
Using the 521a to find a valve.

Hello,
Trying to resurrect a 25 year old {thats a quarter century} irrigation system. Have located 5 valves out of a possible 8. Am having trouble deciding what to do next.
I am at a point to where the wire was traced to the edge of a walking trail.
This is to where the trench was dug to.
The signal falls off rapidly, once on the aspault, to where the light pole is,
to a very faint hot spot to null.
I have tried tying all the wires but common together and hooking that to the red wire to the 521a, I get no further than the other side of the walking trail.
I bundled them all together and used my sharp shooter shovel as the ground, still get no further.
I tried to dig on the other side of the walking trail just directly in line with the pipe and encounter roots as big as branches.
If the wire is laid under the pipe and the pipe doesn't leak, doesn't seem rational that I get no signal.
Vom test show 1, no continuity. No above 600k or below 600k readings.
What would you guys do, in regard to this situation?

thanks in advance, kenny

Sorry for the steak picture, lol..
Attached Images
 
__________________
"Thanks dad, you gave me courage, wisdom, honesty and strength. I will truly miss you, my friend."

Last edited by captken; 02-06-2013 at 08:32 PM.
Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump






Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2012, LawnSite.comô - Moose River Media
All times are GMT -4. The time now is 09:40 PM.

Page generated in 0.07466 seconds with 9 queries