Register free!
Search
 
     

The Green Industry's Resource Center


Click for Weather
Reply
 
Thread Tools Display Modes
  #31  
Old 01-26-2003, 10:38 PM
Mr.Wrench Mr.Wrench is offline
LawnSite Member
 
Join Date: Jan 2003
Location: N.H.
Posts: 65
Jay, sounds like your Decompression release on your CV15 is shot! Do a compression test! When your pull that engine over is should only have about 75-90 psi. If your getting a reading of 120-150 psi then the decompression release mechanism on your Camshaft is shot or at least severly worn out. Pull the valve cover off the engine and make sure that both pushrods are still where they are supossed to be. It is very rare for a CV15 to shear a flywheel key, but you may want to check that as well.
Reply With Quote
  #32  
Old 01-26-2003, 11:31 PM
Shady Brook's Avatar
Shady Brook Shady Brook is offline
LawnSite Bronze Member
 
Join Date: Aug 2001
Location: Indiana
Posts: 1,517
Thank you Mr. Wrench.

I will check it out when Spring rolls around again, everything is tucked away for winter. Makes alot of sense.

Jay
Reply With Quote
  #33  
Old 08-17-2003, 07:32 PM
ed2hess's Avatar
ed2hess ed2hess is offline
LawnSite Fanatic
 
Join Date: Nov 2002
Location: Austin Texas 78727
Posts: 10,932
The newer Kohler units have an automatic compression release
mechanism mounted inside the engine on the valve camshaft.
If that mechanism is not working these units are very very
hard to pull over. The mechanism came apart on my unit. The unit ran fine once it started but it was not useable.
Reply With Quote
  #34  
Old 08-19-2003, 03:57 PM
mower_medic's Avatar
mower_medic mower_medic is offline
LawnSite Member
 
Join Date: May 2003
Location: Oklahoma City, OK
Posts: 77
One thing I have not seen anyone mention is the possibility of a bad compression release mechanism on the camshaft. Not something very simple for just anyone to fix but it is a possibility.
Reply With Quote
  #35  
Old 08-20-2003, 11:34 AM
NCSERVICE's Avatar
NCSERVICE NCSERVICE is offline
LawnSite Member
 
Join Date: Aug 2003
Location: Raleigh North Carolina
Posts: 206
I did one of those last month, it was real hard to pull over when starting (like impossible). im willing to bet that the automatic compression release on the cam shaft is stuck and not alowing some pressure out of the combustion chamber so you can start it. if you take the spark plug boot off and it works fine.... fly wheel key, if it still kills your shoulder its your decompression release.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump





Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2012, LawnSite.comô - Moose River Media
All times are GMT -4. The time now is 07:47 AM.

Page generated in 0.07445 seconds with 9 queries