Register free!
Search
 
     

Click for Weather
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 03-10-2013, 05:16 PM
KrayzKajun's Avatar
KrayzKajun KrayzKajun is online now
LawnSite Fanatic
 
Join Date: Oct 2006
Location: Harvey,LA
Posts: 10,302
Hmmm we might have a leak???

One of my new commercial accnts decided they wanted to go ahead and turn the irrigation system back on. So i go out on Friday to check it out. Set the controller to test all valves and nothing happens. I go check the valves and i find all four valves right next to each other, each in its on lil valve box(nightmare to try to work on). So i start opening the valves manually( only 2 out of 4 sent the heads up on their zone). Well i noticed the valve boxes had water in them, property owner said i thinks its just a low spot. We hadnt had rain in atleast 10days. I figured the valves might be clogged or shot from sitting submerged for months and the solenoids. No diagram for the system. This is what i found friday( i pulled those lil valve boxes out the ground.



So i figured i would run by today and turn the backflow off so i could pull the solenoids off and surprise!!! The holes filled up with over a foot of nice clear water. Looks like tuesday ill be digging to find the leak. Customer wants me to change out valves and put them in bigger boxes for ease of maintenance. This is what i found today.

Posted via Mobile Device
Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump






Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2012, LawnSite.comô - Moose River Media
All times are GMT -4. The time now is 06:45 PM.

Page generated in 0.14581 seconds with 8 queries