Register free!
Search
 
     

The Green Industry's Resource Center


Click for Weather
Reply
 
Thread Tools Display Modes
  #1  
Old 03-30-2013, 06:55 PM
Banksy's Avatar
Banksy Banksy is offline
LawnSite Member
 
Join Date: Apr 2012
Location: JoCo, NC
Posts: 190
Burning PTO deck belt.

I just put a new PTO deck belt on my Bobcat. When I disengage the blades, they stop. The blade brake is right on and works well. However, the engine to deck belt (PTO) chirps and burns. I've adjusted it to no end and it just won't stop doing it. It's the correct belt. Any advise?
Posted via Mobile Device
Reply With Quote
  #2  
Old 03-30-2013, 08:12 PM
Restrorob's Avatar
Restrorob Restrorob is offline
LawnSite Fanatic
 
Join Date: Apr 2005
Location: Show'n my truck off !
Posts: 10,727
Quote:
Originally Posted by Banksy View Post
It's the correct belt.
Is this a factory (OEM) replacement belt per your unit model and serial number ?
__________________
Quote:
Originally Posted by piston slapper View Post
You never learn anything until you admit you don't know it all...
Quote:
Originally Posted by MannsLawnService View Post
some times the man in my mirror isn't so smart...
"Why go out preserved when you can go out beat up, worn out, sliding in sideways screaming, Holy Sh!t What A Ride" !!!
Reply With Quote
  #3  
Old 03-30-2013, 08:28 PM
Banksy's Avatar
Banksy Banksy is offline
LawnSite Member
 
Join Date: Apr 2012
Location: JoCo, NC
Posts: 190
Yes. Bought from a Bobcat dealer using model and serial number of mower.
Posted via Mobile Device
Reply With Quote
  #4  
Old 03-30-2013, 09:04 PM
Restrorob's Avatar
Restrorob Restrorob is offline
LawnSite Fanatic
 
Join Date: Apr 2005
Location: Show'n my truck off !
Posts: 10,727
Look at the inside (V groove) of the engine/deck drive pulley and make sure there's no film of rubber from the old belt present on the faces, This will cause the new belt to grab. If you find nothing post the model and serial numbers.....
__________________
Quote:
Originally Posted by piston slapper View Post
You never learn anything until you admit you don't know it all...
Quote:
Originally Posted by MannsLawnService View Post
some times the man in my mirror isn't so smart...
"Why go out preserved when you can go out beat up, worn out, sliding in sideways screaming, Holy Sh!t What A Ride" !!!
Reply With Quote
  #5  
Old 03-31-2013, 06:57 AM
chesterlawn's Avatar
chesterlawn chesterlawn is offline
LawnSite Senior Member
 
Join Date: Oct 2005
Location: s.e. pa.
Posts: 651
Make sure you have the belt on the right side of the belt guides if any.
Reply With Quote
  #6  
Old 04-01-2013, 06:58 PM
Banksy's Avatar
Banksy Banksy is offline
LawnSite Member
 
Join Date: Apr 2012
Location: JoCo, NC
Posts: 190
Belt is within the two belt guides. I'll get the model number off it tomorrow. The pulley is pretty clean. I even adjusted the tensioner all the down to make it as slack as possible when in the "disengaged" position and it still wants to grab the belt.
__________________
2011 F250 xl, 6.2, ecsb, 4x4

48" Bobcat WB w/ 14hp Kohler
21" Troy Built
Echo 225 trimmer/edger combo
Poulan blower
12x6 atv trailer
Reply With Quote
  #7  
Old 04-01-2013, 10:58 PM
Isenberg Lawn Care Isenberg Lawn Care is offline
LawnSite Member
 
Join Date: Nov 2012
Location: Pennsylvania
Posts: 61
Possible dealer gave you incorrect part.
Posted via Mobile Device
Reply With Quote
  #8  
Old 04-01-2013, 11:03 PM
Banksy's Avatar
Banksy Banksy is offline
LawnSite Member
 
Join Date: Apr 2012
Location: JoCo, NC
Posts: 190
Maybe, but the belt that it replaced was from Agri Supply. I simply measured the old broken one and bought one from AS just using that measurement. That one did it too, but it got me through the rest of last season. I went to the dealer to get the right one figuring that would fix it, but it didn't and the two are nearly identical in length.
__________________
2011 F250 xl, 6.2, ecsb, 4x4

48" Bobcat WB w/ 14hp Kohler
21" Troy Built
Echo 225 trimmer/edger combo
Poulan blower
12x6 atv trailer
Reply With Quote
  #9  
Old 04-02-2013, 09:14 AM
pugs pugs is online now
LawnSite Silver Member
 
Join Date: Jun 2006
Location: Southwest of Chicago
Posts: 2,754
Do you have your owners manual? There is a whole procedure for adjusting everything on the old ones where you engage the blades with a lever. Sounds like you may need to adjust the belt guides and possibly some of the other adjustments.
Reply With Quote
  #10  
Old 04-02-2013, 09:37 AM
Restrorob's Avatar
Restrorob Restrorob is offline
LawnSite Fanatic
 
Join Date: Apr 2005
Location: Show'n my truck off !
Posts: 10,727
Banksy,


Quote:
Originally Posted by Restrorob View Post
Is this a factory (OEM) replacement belt per your unit model and serial number ?

I asked this question for a reason, And now we'll see why.....


Quote:
Originally Posted by Banksy View Post
I simply measured the old broken one and bought one from AS just using that measurement. That one did it too, but it got me through the rest of last season. I went to the dealer to get the right one figuring that would fix it, but it didn't and the two are nearly identical in length.

After reading the above I did some look'n around without your model number, I found ALL walkbehind 48" decks both floating and fixed require the same belt.

Now, The fact that you bought belts by measuring length doesn't mean your getting the correct belt. Even going to your dealer doesn't mean he sold you the correct belt, Dealers can't stock every OEM belt so they stock cheaper aftermarket belts, Most have a full wall in increments by the inch since standard generic belts only come that size unless it's a OEM "replacement" belt which will be the exact length and make up as the OEM.


Here's where I believe your issue lies;

The aftermarket belts you've bought are wrapped belts as that's standard unless it's labeled as OEM "replacement".....

Wrapped belt;




Your machine requires a raw edge belt;




Installing a wrapped belt in place of a raw edge belt or vise-versa can cause the issue your having, I've seen it first hand many times.....

The OEM belt you need for your machine is part # 2722160, It's also available in a aftermarket "OEM replacement", It's 5/8"x 73 3/8" long and is raw edged..... Once this belt is installed engage the deck with engine off and adjust the two flat bar belt guides under the engine, The flat part of the guide should be parallel with the belt and 1/8 to 3/16" from touching the belt.

With this done your belt chirp'n/skip'n/flop'n issue should be history......
__________________
Quote:
Originally Posted by piston slapper View Post
You never learn anything until you admit you don't know it all...
Quote:
Originally Posted by MannsLawnService View Post
some times the man in my mirror isn't so smart...
"Why go out preserved when you can go out beat up, worn out, sliding in sideways screaming, Holy Sh!t What A Ride" !!!
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump





Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2012, LawnSite.comô - Moose River Media
All times are GMT -4. The time now is 08:41 PM.

Page generated in 0.07610 seconds with 9 queries