Register free!
Search
 
     

The Green Industry's Resource Center


Click for Weather
Reply
 
Thread Tools Display Modes
  #1  
Old 04-10-2013, 09:08 AM
brandonppr brandonppr is offline
LawnSite Member
 
Join Date: Apr 2010
Location: tn
Posts: 56
Stihl backpack 550, hose keeps coming off

I just bought a brand new blower and from the first time we used it, the hose has fallen off. I have to keep stopping and tightening the clamp up.

Has anyone else had this problem?
Reply With Quote
  #2  
Old 04-10-2013, 09:17 AM
orangemower orangemower is offline
LawnSite Silver Member
 
Join Date: Dec 2011
Location: pa
Posts: 2,773
Quote:
Originally Posted by brandonppr View Post
I just bought a brand new blower and from the first time we used it, the hose has fallen off. I have to keep stopping and tightening the clamp up.

Has anyone else had this problem?
1 or 100. Doesn't matter. Take it back to the dealer and have them fix or replace it instead of waiting for a answer that may never come.
Reply With Quote
  #3  
Old 04-10-2013, 09:18 AM
Colaguy's Avatar
Colaguy Colaguy is offline
LawnSite Senior Member
 
Join Date: Mar 2013
Location: Pensacola,FL
Posts: 599
I had this prob on my BR 600 (3) yrs ago after buying it. My solution was to use duct tape wrapped around several times. Solved the problem though it was strange that it kept coming off.
__________________
Stihl Kombi System
028 Super, 066 Chainsaws, PP 800 Pole Saw
F-150, F-350 Trucks
Ariens Rear Tine Tiller
(6) Trailers:
5x12, 6x12, 6x14, 8x16, 7x18, 6x22
Asus Transformer Infinity TY700 Tablet
Galaxy S3
Bananalogist




If you think it's expensive to hire a professional to do the job, wait until you hire an amateur.

Red Adair
Reply With Quote
  #4  
Old 04-10-2013, 09:43 AM
brandonppr brandonppr is offline
LawnSite Member
 
Join Date: Apr 2010
Location: tn
Posts: 56
I am going to take it to the dealer, but I was wondering if this was just me that had this problem or if this happens often.
Reply With Quote
  #5  
Old 04-10-2013, 01:00 PM
JTLarson JTLarson is offline
LawnSite Member
 
Join Date: Aug 2009
Location: Shenandoah, IA
Posts: 201
My BR600 was doing the same thing. I took the clamp off and turned it around and it hasn't come apart since. I couldn't see why it made a difference, but it did. May be in dealer setup.
Reply With Quote
  #6  
Old 04-10-2013, 01:26 PM
Ridin' Green Ridin' Green is offline
LawnSite Fanatic
 
Join Date: May 2011
Location: Michigan
Posts: 8,511
Quote:
Originally Posted by JTLarson View Post
My BR600 was doing the same thing. I took the clamp off and turned it around and it hasn't come apart since. I couldn't see why it made a difference, but it did. May be in dealer setup.
Hey JT, welcome back! Good to see you posting again.
Reply With Quote
  #7  
Old 04-10-2013, 02:49 PM
JTLarson JTLarson is offline
LawnSite Member
 
Join Date: Aug 2009
Location: Shenandoah, IA
Posts: 201
Thanks! Been watching the site but haven't said much. I bought a Ferris 3100Z last year and ran it. Been wanting to type up a review, but just haven't got around to it yet. I will get to it one of these days. I enjoy reading your posts too.
Reply With Quote
  #8  
Old 04-10-2013, 04:48 PM
Ridin' Green Ridin' Green is offline
LawnSite Fanatic
 
Join Date: May 2011
Location: Michigan
Posts: 8,511
Quote:
Originally Posted by JTLarson View Post
Thanks! Been watching the site but haven't said much. I bought a Ferris 3100Z last year and ran it. Been wanting to type up a review, but just haven't got around to it yet. I will get to it one of these days. I enjoy reading your posts too.
You should post some of your thoughts in the thread here about the Ferris mowers. Lots of debate going on in that one. I think it is in the mowing equipment sub forum.
Reply With Quote
  #9  
Old 04-10-2013, 07:39 PM
psdnate psdnate is offline
LawnSite Member
 
Join Date: Oct 2009
Location: Ephrata, PA
Posts: 114
I have the same problem with my 500. It's so annoying! I haven't talked to my dealer about it yet.
Reply With Quote
  #10  
Old 04-10-2013, 08:18 PM
TFLE TFLE is offline
LawnSite Member
 
Join Date: Mar 2013
Location: Hollidaysburg
Posts: 134
You could try to put a real hose clamp on it, one that tightens down tighter than the black plastic one. Hell spray it black before you put it on and you'll never notice.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump





Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2012, LawnSite.comô - Moose River Media
All times are GMT -4. The time now is 05:50 PM.

Page generated in 0.07287 seconds with 9 queries