Register free!
Search
 
     

The Green Industry's Resource Center


Click for Weather
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 04-16-2013, 01:38 PM
grenneam grenneam is offline
LawnSite Member
 
Join Date: Apr 2013
Location: Jacobus, PA
Posts: 5
Problem with JD LX176 Tractor

Hi,
I'm new to the forum and have a problem with my LX176 tractor. Took it out today and cut my lawn for about an hour or so. The tractor began to sputter and then shut off. I thought i was out of gas but that wasn't the case. I started it up again and it seemed ok, but I decide to take it back to the garage anyway. It died again about a minute later, but again it started right back up, but was getting progressively worse. It will turn on and run smoothly "as long as i don't release the brake"! I tried this a number of times and as soon as I start letting the brake out the tractor starts to shut off. If I push the brake in the engine continues to run. Can anyone tell me where I should be concentrating my efforts in trying to fix this problem???
Thanks goodness I got most of my lawn mowed before this incident..
Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump





Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2012, LawnSite.comô - Moose River Media
All times are GMT -4. The time now is 04:35 AM.

Page generated in 0.08046 seconds with 8 queries