Register free!

The Green Industry's Resource Center


 
 
Thread Tools   Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 04-19-2013, 01:23 PM
tenndigger tenndigger is offline
LawnSite Member
 
Join Date: Apr 2009
Location: Tullahoma, TN
Posts: 53
Is my carb too rich?

I have a super z 60" mower with the 28hp Kohler engine. Gas smelled bad so I decided to drain tanks this spring. Gas did not look good at all so I flushed the tanks out. I do use a gas stabilizer in the fall. I also took off carb disassembled it and clean what I could. I put carb on engine, new gas filter and fresh nonethanol gas in one of the tanks. With the muffler off the engine started fine but I noticed a blue flame coming out of the exhaust manifold. The more I revved the engine the flame became more red.
Is this normal? It seems too rich to me or a valve is not seating well enough. Like I said it started easily after not running for months. Last year it had gotten harder to start and would backfire if I did not let the engine idle down before shutting it off. There is no mixture adjust on the carb just the main jet in the bottom of the carb.
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Layout Style:





Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2012, LawnSite.com™ - Moose River Media
All times are GMT -4. The time now is 09:47 PM.

Page generated in 0.07621 seconds with 8 queries