Register free!
Search
 
     

Click for Weather
Reply
 
Thread Tools Display Modes
  #71  
Old 04-17-2013, 06:46 PM
1idejim's Avatar
1idejim 1idejim is online now
LawnSite Fanatic
 
Join Date: Jul 2009
Location: State of Jefferson
Posts: 6,347
Quote:
Originally Posted by 1idejim View Post
you're looking for the armada gfl3000 cappy.

i love my 573DL but if i had the extra bucks i would pick up a 3000

http://armadatech.com/groundfaultlocator
Due to the recent demise of my Dynatel 573DL i just ordered a GFL3000 from Armada. I hope i transition to it quickly. I have an existing system expansion locate and evaluation set for the 3rd and will need it then.
Posted via Mobile Device
Reply With Quote
  #72  
Old 04-26-2013, 02:09 PM
1idejim's Avatar
1idejim 1idejim is online now
LawnSite Fanatic
 
Join Date: Jul 2009
Location: State of Jefferson
Posts: 6,347
My Armada fault finder made its way to me today and it's being charged right now.

Sadly i had to put my Dynatel 573DL down last week. The GFL goes to work next week though (after a practice run or 2).

Will try to post pics this weekend. I have a dive job this afternoon
Posted via Mobile Device
Reply With Quote
  #73  
Old 04-26-2013, 02:37 PM
Kiril Kiril is offline
LawnSite Fanatic
 
Join Date: Jun 2007
Location: District 9 CA
Posts: 18,204
Quote:
Originally Posted by 1idejim View Post
My Armada fault finder made its way to me today and it's being charged right now.
Once you get it charged, make sure you send it to its proper home.
Reply With Quote
  #74  
Old 04-26-2013, 03:07 PM
Wet_Boots's Avatar
Wet_Boots Wet_Boots is online now
LawnSite Fanatic
 
Join Date: Mar 2005
Location: metro NYC
Posts: 39,029
what happened to the Dynatel?
Reply With Quote
  #75  
Old 04-26-2013, 07:33 PM
1idejim's Avatar
1idejim 1idejim is online now
LawnSite Fanatic
 
Join Date: Jul 2009
Location: State of Jefferson
Posts: 6,347
Quote:
Originally Posted by Wet_Boots View Post
what happened to the Dynatel?
The transmitter LCD began blinking. Means that the machine needs repair. Nothing works and it's gonna take 4-6wks and mucho denaro to resolve. The 3000 was a good choice.
Posted via Mobile Device
Reply With Quote
  #76  
Old 04-26-2013, 07:54 PM
bcg bcg is online now
LawnSite Bronze Member
 
Join Date: Mar 2005
Location: Tx
Posts: 1,708
Jim, I'll be interested to hear how you fare with the GFL3000. I have one and really haven't had a lot of success with it. I don't know if I'm doing it wrong or if it's got some fault in it.
Reply With Quote
  #77  
Old 04-27-2013, 12:18 AM
1idejim's Avatar
1idejim 1idejim is online now
LawnSite Fanatic
 
Join Date: Jul 2009
Location: State of Jefferson
Posts: 6,347
Quote:
Originally Posted by bcg View Post
Jim, I'll be interested to hear how you fare with the GFL3000. I have one and really haven't had a lot of success with it. I don't know if I'm doing it wrong or if it's got some fault in it.
I set up a direct fault using 18 ga wire tonite.

I measured short to earth of the wire 1881

The general earth conductivity was 900

The conductivity at the ground stake was 099 / 082 modified

Condvctivity at the fault was 585

All measurements were taken with a DMM set at 2000kohms.


Basically the ground conditions were what i would be seeing in jvne/july in my area.

With the transmitter set on low, receiver sensitivity at 12 o'clock i had detectable kick 30 ft from the fault in any direction and good kick at 6 o'clock.

I wet the return path and the response increased at lower sensitivity levels.

I noticed the fault directional change is about 4 in inside the frame. Don't know if this helps or not.

Give me a few weeks and i can prolly tell you more.

I miss the Dynatel, i have been spoilt. LCD, current strength, resistance and continuity readings for return paths. Aw what a machine she was.
Posted via Mobile Device
Reply With Quote
  #78  
Old 04-27-2013, 09:48 AM
Wet_Boots's Avatar
Wet_Boots Wet_Boots is online now
LawnSite Fanatic
 
Join Date: Mar 2005
Location: metro NYC
Posts: 39,029
Quote:
Originally Posted by 1idejim View Post
The transmitter LCD began blinking. Means that the machine needs repair. Nothing works and it's gonna take 4-6wks and mucho denaro to resolve. The 3000 was a good choice.
Posted via Mobile Device
seems you'd be in a good position to grab one of the used/tested transmitter units on eBay
Reply With Quote
  #79  
Old 04-27-2013, 07:54 PM
1idejim's Avatar
1idejim 1idejim is online now
LawnSite Fanatic
 
Join Date: Jul 2009
Location: State of Jefferson
Posts: 6,347
Boots, thought of that. Maybe, maybe not.

Here are a few random pics from the last few weeks.

well i guess not, the system won't upload due to a missing token, WTF????
Reply With Quote
  #80  
Old 04-28-2013, 08:58 AM
Wet_Boots's Avatar
Wet_Boots Wet_Boots is online now
LawnSite Fanatic
 
Join Date: Mar 2005
Location: metro NYC
Posts: 39,029
For the money, it seems a no-brainer, as there must be thousands of those 573's out there, still working, even as they're retired and replaced.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump






Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2012, LawnSite.comô - Moose River Media
All times are GMT -4. The time now is 12:13 PM.

Page generated in 0.08633 seconds with 10 queries