Register free!
Search
 
     

The Green Industry's Resource Center


Click for Weather
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #11  
Old 05-02-2013, 09:00 AM
piston slapper's Avatar
piston slapper piston slapper is offline
LawnSite Platinum Member
 
Join Date: Mar 2010
Location: Tampa Fl
Posts: 4,008
Quote:
Originally Posted by Tennesseepowerstroke View Post
Three days and still waiting for a response from Exmark Tech Support. Thanks for the replies. As one poster said, I can only believe it is a heat issue. Please feel free to offer suggestions.
Hang in there...
Exmark produces some of the best mowers in the industry and has some of the brightest engineers on their payroll..
Customer service departments are usually a pipeline to direct people to one of their authorized dealers..
Every large corporation has smiley people answering their phones offering hopeful advice.
Unfortunately...the ones that can give you solid advice....work in another department...
BTW...if they doled out tech advice on an open forum....their dealer lines would overload with complaints...
__________________
If You Have All The Answers...Except The One You Need...You're Not Trying Hard Enough...
Do The Work
Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump





Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2012, LawnSite.comô - Moose River Media
All times are GMT -4. The time now is 01:42 PM.

Page generated in 0.17819 seconds with 8 queries