Register free!
Search
 
     

The Green Industry's Resource Center


Click for Weather
Reply
 
Thread Tools Display Modes
  #1  
Old 05-05-2013, 03:40 PM
DA Quality Lawn & YS's Avatar
DA Quality Lawn & YS DA Quality Lawn & YS is offline
LawnSite Fanatic
 
Join Date: Sep 2007
Location: Rochester, MN
Posts: 7,813
Permagreen Mag - Honda engine 'pulses'

Hi Guys,

I am not horribly concerned but thought I would throw this out there.

I have a 2008 PG Magnum with the Honda GX200 engine. Ever since I bought this machine 2nd hand, when I pull open the throttle above 3000 RPM (to the max 3450) the engine 'pulses' or in other words, the throttle seems to pulse back and forth instead of holding a steady level. I can reach down by the engine and hold the cable steady and this will take the pulse away....but when I let go it oscillates back and forth from the carb. What might be going on here? Bad plug? Carb need clean?
__________________
7x14 Stealth SE Enclosed with 48" side ramp
08 Toro Z400 48" deck, 21HP Kaw with EZ Vac twin bag
09 Exmark Turf Tracer HP 36"
21" Toro SR4 Super Recycler
Stihl KM90 Kombi w/ straight shaft trimmer & tiller heads
Husqvarna 125B Blower
PG Magnum
Turfco XT5 Aerator
Turfco LS-22 Overseeder

I can do all things through Him who gives me strength.
Philippians 4:13
Reply With Quote
  #2  
Old 05-05-2013, 04:52 PM
djagusch djagusch is online now
LawnSite Gold Member
 
Join Date: Mar 2006
Location: MN
Posts: 3,430
If it goes away with holding the throttle lever on the engine I would look at the cable cable adjustment. Its not holding the lever tight. It also could be the throttle stop on the carb lever.
Posted via Mobile Device
Reply With Quote
  #3  
Old 05-05-2013, 05:07 PM
dadoorsron dadoorsron is offline
LawnSite Member
 
Join Date: May 2013
Posts: 21
Quote:
Originally Posted by DA Quality Lawn & YS View Post
Hi Guys,

I am not horribly concerned but thought I would throw this out there.

I have a 2008 PG Magnum with the Honda GX200 engine. Ever since I bought this machine 2nd hand, when I pull open the throttle above 3000 RPM (to the max 3450) the engine 'pulses' or in other words, the throttle seems to pulse back and forth instead of holding a steady level. I can reach down by the engine and hold the cable steady and this will take the pulse away....but when I let go it oscillates back and forth from the carb. What might be going on here? Bad plug? Carb need clean?
Sounds like a broken Idle spring. It's the spring that is attached to the carburetor, I can't remember when Permagreen went to the gas tank on the engine instead of on the side. If you have the plastic tank on the side you will have an easy time changing it. If the tank is on the top of the engine. take the air filter off and loosen the carburetor so it slides out a few inches. This will make life a lot easier. Other then that, the idle screw can be turned down to much.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump





Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2012, LawnSite.comô - Moose River Media
All times are GMT -4. The time now is 03:04 AM.

Page generated in 0.06714 seconds with 9 queries