Register free!
Search
 
     

The Green Industry's Resource Center


Click for Weather
Reply
 
Thread Tools Display Modes
  #1  
Old 08-29-2003, 10:46 PM
dwc's Avatar
dwc dwc is offline
LawnSite Senior Member
 
Join Date: Mar 2002
Location: oklahoma
Posts: 589
Echo PB601 running bad

I have had this blower for not quite 2 years so it should still be under warranty but I was using it today and all the sudden it just died like it was out of gas then it was hard to start back up. Now it does not want to rev up after it idles and if you do idle it up it will act like the low end of the carb needs adjustment then die. I tried adjusting the low end screw but nothing that I did helped any at all. Is there anything simple this might be or could it be a gasket or something?
thanks
dwc :blob3:
Reply With Quote
  #2  
Old 08-30-2003, 12:01 AM
JR Lawns's Avatar
JR Lawns JR Lawns is offline
LawnSite Member
 
Join Date: Aug 2003
Location: North Texas
Posts: 19
I have an echo pb-2100 that does the same thing.. It will idle, but you try to rev it up it will just die, or not rev at all and start running really rough..
__________________
Reply With Quote
  #3  
Old 08-30-2003, 12:38 AM
JR Lawns's Avatar
JR Lawns JR Lawns is offline
LawnSite Member
 
Join Date: Aug 2003
Location: North Texas
Posts: 19
DWC... I have been doing some searches on this problem.. It looks like the exhaust could be clogged.. I am going ti pull my muffler off tomrrow and check the spark arrestor.. A lot of people have said to clean that and all should be fine..
__________________
Reply With Quote
  #4  
Old 08-30-2003, 11:09 AM
NCSERVICE's Avatar
NCSERVICE NCSERVICE is offline
LawnSite Member
 
Join Date: Aug 2003
Location: Raleigh North Carolina
Posts: 206
You can pop that screen out with out taking anything apart. burn it with a solder torch to clean it and pop it back in.
Reply With Quote
  #5  
Old 08-30-2003, 02:28 PM
dwc's Avatar
dwc dwc is offline
LawnSite Senior Member
 
Join Date: Mar 2002
Location: oklahoma
Posts: 589
I will give that a try and see what happens. I know other 2 cycle stuff I have got clogged and ran bad.

dwc
Reply With Quote
  #6  
Old 08-30-2003, 11:17 PM
JR Lawns's Avatar
JR Lawns JR Lawns is offline
LawnSite Member
 
Join Date: Aug 2003
Location: North Texas
Posts: 19
I cleaned the screen.. Blower runs great now! Night and day diffrence.
__________________
Reply With Quote
  #7  
Old 09-01-2003, 09:51 AM
dwc's Avatar
dwc dwc is offline
LawnSite Senior Member
 
Join Date: Mar 2002
Location: oklahoma
Posts: 589
I took the screen out and it was clean as it could be then I noticed the gas tank was starting to colapse and found out the gas cap to it and my hedge trimmers had got switched and the cap that was on there did not have a vent so it made the tank collapse. Runs great now.
dwc
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump





Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2012, LawnSite.comô - Moose River Media
All times are GMT -4. The time now is 06:39 PM.

Page generated in 0.08118 seconds with 9 queries