Register free!

The Green Industry's Resource Center



Reply
 
Thread Tools   Display Modes
  #1  
Old 05-11-2013, 08:21 PM
crpdev1 crpdev1 is offline
LawnSite Member
 
Join Date: Apr 2013
Location: westchester,ny
Posts: 16
2011 exmark tt 48

Hello all, new to this site. I have a 2011 exmark tt 48 that for some reason has a ticking sound when running, as well as wobbling sound when the blades are engaged. I have checked belts, pulleys and spindles but can't find the problem. any suggestions... thanks
Reply With Quote
  #2  
Old 05-11-2013, 08:28 PM
Vecchio Lawn Care's Avatar
Vecchio Lawn Care Vecchio Lawn Care is offline
LawnSite Senior Member
 
Join Date: Apr 2012
Location: Bel Air, MD
Posts: 616
2011 exmark tt 48

Make sure your blades are not bent and also make sure they are balanced
__________________
19 Years Old

Doesn't matter what kind of equipment you run as long as you get the job done correctly and up to par.
Reply With Quote
  #3  
Old 05-11-2013, 08:53 PM
crpdev1 crpdev1 is offline
LawnSite Member
 
Join Date: Apr 2013
Location: westchester,ny
Posts: 16
brand new blades were put on this year, I can't figure out the ticking sound the machine makes when it is running (blades disengaged) it sounds like the 88 chevy I used to own..
Reply With Quote
  #4  
Old 05-11-2013, 08:56 PM
gcbailey's Avatar
gcbailey gcbailey is online now
LawnSite Silver Member
 
Join Date: Mar 2012
Location: southern WV
Posts: 2,023
Is the ticking through the entire throttle range? Can you isolate where the ticking is coming from?
Reply With Quote
  #5  
Old 05-11-2013, 09:48 PM
crpdev1 crpdev1 is offline
LawnSite Member
 
Join Date: Apr 2013
Location: westchester,ny
Posts: 16
JCbailey, I have not checked the idling range, it is definitely at full idle though. I took it back to the dealer who said it is probably the engine breaking it. They said to leave it with them for several days in July when everything slows down. I ran a belt drive bobcat for 10 years no problems, got caught up in the exmark hype.. miss my bobcat
Reply With Quote
  #6  
Old 05-12-2013, 02:29 PM
gcbailey's Avatar
gcbailey gcbailey is online now
LawnSite Silver Member
 
Join Date: Mar 2012
Location: southern WV
Posts: 2,023
we run a few TT 48" and never at any point with the Kawasaki engine have we ever heard any "ticking"
Reply With Quote
  #7  
Old 05-12-2013, 04:39 PM
crpdev1 crpdev1 is offline
LawnSite Member
 
Join Date: Apr 2013
Location: westchester,ny
Posts: 16
Does anyone know how to reach the exmark company? I see threads on here where an online representative offers advice.. I would actually just like to sell the mower and go back to the bobcats, the exmark clumps way too much with the slightest moisture..
Reply With Quote
  #8  
Old 05-13-2013, 01:11 PM
Exmark PR Exmark PR is offline
Sponsor
 
Join Date: May 2009
Location: Beatrice, Nebraska
Posts: 230
Sorry to hear you are having challenges. You can contact our customer service team at 800.667.5296 and they help troubleshoot. Please be prepared to provide your model and serial number.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump





Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2012, LawnSite.comô - Moose River Media
All times are GMT -4. The time now is 03:11 AM.

Page generated in 0.07429 seconds with 9 queries