Register free!

The Green Industry's Resource Center


Reply
 
Thread Tools   Display Modes
  #1  
Old 05-27-2013, 01:10 PM
tflo92 tflo92 is offline
LawnSite Member
 
Join Date: Jun 2010
Location: Wichita, Kansas
Posts: 34
Walke Mower Help!

I have a 98 20hp walker MTSD. Went to start it this morning and the beep and lights came on but when I turn the key to start it nothing happens. I have checked all the safety switches I can think of and still nothing. Also I switched out the ignition with one of my other walkers and same problem. So it is not the ignition switch and the starter gave a spark when I was messing with it.
Any ideas on what could be the problem, maybe there is a safety switch that I am missing??

Thanks!
__________________
_______________________________________________
Reply With Quote
  #2  
Old 05-27-2013, 02:39 PM
trock trock is offline
LawnSite Senior Member
 
Join Date: Aug 2010
Location: North East Ohio
Posts: 274
Did somebody turn the blades on and leave them on??
Reply With Quote
  #3  
Old 05-27-2013, 04:07 PM
jrs.landscaping's Avatar
jrs.landscaping jrs.landscaping is online now
LawnSite Silver Member
 
Join Date: Mar 2012
Location: Maine
Posts: 2,411
Or bumped the travel lever out of neutral????
__________________
Reply With Quote
  #4  
Old 05-28-2013, 12:47 AM
tflo92 tflo92 is offline
LawnSite Member
 
Join Date: Jun 2010
Location: Wichita, Kansas
Posts: 34
No those were my first two checks. Ended up being the resistor for the starter.
__________________
_______________________________________________
Reply With Quote
  #5  
Old 05-28-2013, 09:10 PM
Curtis Curtis is offline
LawnSite Member
 
Join Date: Sep 2003
Location: Lancaster S.C
Posts: 155
Quote:
Originally Posted by tflo92 View Post
I have a 98 20hp walker MTSD. Went to start it this morning and the beep and lights came on but when I turn the key to start it nothing happens. I have checked all the safety switches I can think of and still nothing. Also I switched out the ignition with one of my other walkers and same problem. So it is not the ignition switch and the starter gave a spark when I was messing with it.
Any ideas on what could be the problem, maybe there is a safety switch that I am missing??

Thanks!
Posted via Mobile Device
Reply With Quote
  #6  
Old 05-28-2013, 09:13 PM
Curtis Curtis is offline
LawnSite Member
 
Join Date: Sep 2003
Location: Lancaster S.C
Posts: 155
I've had the plunger stick in on the blade engagement switch, had to pull it out with some needlenose pliers
Posted via Mobile Device
Reply With Quote
  #7  
Old 08-11-2013, 01:05 PM
neoplix neoplix is offline
LawnSite Member
 
Join Date: Aug 2013
Location: Deptford, NJ
Posts: 3
1998 walker mtghs start issues HELP!!

hello I have a 1998 walker mtghs 48 in cut and a 25hp kohler command engine.
I just put a new ignition switch in 2 weeks ago it was running perfect yesterday.
tried to turn it on this morning and key turns but doesn't even turn over.
I have power when I turn key my oil alarm comes on as usual and turn key and nothing please help...thank you.
Reply With Quote
  #8  
Old 08-11-2013, 10:23 PM
trock trock is offline
LawnSite Senior Member
 
Join Date: Aug 2010
Location: North East Ohio
Posts: 274
Quote:
Originally Posted by neoplix View Post
hello I have a 1998 walker mtghs 48 in cut and a 25hp kohler command engine.
I just put a new ignition switch in 2 weeks ago it was running perfect yesterday.
tried to turn it on this morning and key turns but doesn't even turn over.
I have power when I turn key my oil alarm comes on as usual and turn key and nothing please help...thank you.
Are the blades engaged?
Is the drive lever engaged?
Reply With Quote
  #9  
Old 08-12-2013, 12:39 AM
neoplix neoplix is offline
LawnSite Member
 
Join Date: Aug 2013
Location: Deptford, NJ
Posts: 3
98 mtghs

I checked both and no not engaged I tried jumping the starter out the solenoid is engaging but not turning over engine. do you think starter is bad?
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump





Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2012, LawnSite.comô - Moose River Media
All times are GMT -4. The time now is 02:33 AM.

Page generated in 0.07191 seconds with 9 queries