Register free!
Search
 
     

The Green Industry's Resource Center


Click for Weather
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 06-06-2013, 05:12 AM
Landscaping Specialties's Avatar
Landscaping Specialties Landscaping Specialties is offline
LawnSite Member
 
Join Date: Aug 2008
Location: Pittsburgh, PA
Posts: 8
Brand new Kawasaki FJ180V surging

Just bought brand new an exmark commercial x series 21" w/ bbc. Right upon cold startup the motor surges wile not loading. Engage bbc and it smooths out, disengage and surges. I noticed today while mowing for first 30 min a slight surge. Obviously the motor is warm, and under load so to me this issue warranted a post.

Curious what u all think. I know it's a very common mower now and wanted to see how many of you have/had this issue.

It should run smooth whether under load or not once at operating temp.

My other push mowers have kaws and never do/did this. They don't have the bbc.


Does this issue clear up once motor breaks in?

Any input is appreciated. I won't be tearing carbs apart etc. seeing as it has no more than 10 hrs.
Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump





Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2012, LawnSite.comô - Moose River Media
All times are GMT -4. The time now is 03:35 PM.

Page generated in 0.08391 seconds with 8 queries