Register free!

The Green Industry's Resource Center



 
 
Thread Tools   Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 06-13-2013, 05:19 PM
Floridalandcare Floridalandcare is offline
LawnSite Senior Member
 
Join Date: Aug 2002
Location: Tampa
Posts: 311
72inch Lazer Z Hydro Pump and Belts getting real hot .

Got a Lz31dg724 Serial 291303..
The mower is old with 2500hrs ,The problem is it keeps wearing the hydro-pump belts out . I put a new one on today and cut maybe 2 acres and it shreaded it ,went through 2 more belts with the same results . The first belt was an Exmark belt the last 2 were from Discount Auto. Also i should note that the pump pulleys spin freely by hand and the idler is all lined up. Every time the belt shreads the pumps are extremely hot . I believe it has a hydro oil cooler that runs through the radiator but not sure. Right now Im draining the hydro oil and filter and gonna see if that helps ... anyone have any other ideas

P.S With a new belt on it -it runs great no abnormal noises or smell but after about 20 minutes I can feel it slip alittle then dead in the water.
__________________
United States Marine Corps 1833mos . The only easy day was yesterday..Semperfi .
Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump





Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2012, LawnSite.comô - Moose River Media
All times are GMT -4. The time now is 10:45 AM.

Page generated in 0.06110 seconds with 8 queries