Register free!
Search
 
     

The Green Industry's Resource Center


Click for Weather
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 06-23-2013, 01:20 PM
ga sportsman's Avatar
ga sportsman ga sportsman is offline
LawnSite Member
 
Join Date: Mar 2010
Location: Jackson, Ga (Butts County).......Yes, I am serious!!!!!!!
Posts: 114
couple of issues w/ grasshopper 721D

This just started today.....
battery light is on and the volt meter shows 11ish volts w/ blades not in gear and 11.5ish w/ them engaged. Is this a bad alternator or battery or what? Still runs and engages tho. It is the 3 cylinder Kubota diesel engine.


Other problem is a hydro fluid leak from the right pump. It is originating out towards the wheel but I haven't taken the wheel off to see exactly where? Is there a seal out there is this gonna call for a new pump? I REALLY don't need it to need a new pump. If so is there a good place online to get a replacement pump?

Any help is greatly appreciated.
Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump





Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2012, LawnSite.comô - Moose River Media
All times are GMT -4. The time now is 04:46 AM.

Page generated in 0.06796 seconds with 8 queries