Register free!


 
 
Thread Tools   Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 07-11-2013, 11:35 PM
Zohan Zohan is offline
LawnSite Member
 
Join Date: Mar 2011
Posts: 135
Transformer tripping

Installed a system 2 years ago, which includes a vista mt-300 transformer.
There is a circuit breaker on each tap but also a primary circuit breaker. The primary breaker has been tripping. It was reset and tripped again about a day later.
This is all info i am getting relayed to me before i go onsite which is about an hour and half each way, so id like to figure a plan of action beforehand.
First, anyone have info for a specific problem?
Second, any tips or tricks with this? Its been working 2 years...
First thought is disconnect one of the 3 zones, reset breaker and see if it trips, repeat process until i find the faulty zone then try to figure out from there. Problem is that its so far to go back day after day after day...so im hoping someone will have related experience that will shorten my process.....

Thanks
__________________
Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump






Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2012, LawnSite.com™ - Moose River Media
All times are GMT -4. The time now is 11:13 AM.

Page generated in 0.08819 seconds with 8 queries