Register free!

The Green Industry's Resource Center



Reply
 
Thread Tools   Display Modes
  #1  
Old 06-11-2013, 12:35 AM
ch4x0r's Avatar
ch4x0r ch4x0r is offline
LawnSite Member
 
Join Date: Oct 2012
Posts: 239
toro 2000 series

Ok guys i have a new toro 2000 series z master last week i was doing my mother's yard and she has a slight slope in the back very small slope and as i would mow down and pull back it was like nothing was happening and then all of a sudden it goes backwards so i thought maybe it was just because i was on the hill, but ive started to notice it hesitating when pulling the left lever back and not the right side it doesn't have no whining noise or anything that sounds any different on the mower and it only has 49 hour's also i checked the hydro fluid level and its dead on the money perfect. am i just being paranoid is this common with toro's to hesitate sometimes when going back?
Reply With Quote
  #2  
Old 06-11-2013, 02:28 AM
Leland Lawn Leland Lawn is offline
LawnSite Member
 
Join Date: Feb 2013
Location: Pullman, Washington
Posts: 183
I wouldn't say that it's common. Would the tires just happen to be slipping briefly as you start to back up? Have you also had the mower do this on the street?
Reply With Quote
  #3  
Old 06-11-2013, 12:13 PM
ch4x0r's Avatar
ch4x0r ch4x0r is offline
LawnSite Member
 
Join Date: Oct 2012
Posts: 239
No tire slip it just hesitates for a second and then pulls. Tried it out on the driveway and it don't do it every time but it did happen twice has me puzzled.
Posted via Mobile Device
Reply With Quote
  #4  
Old 06-11-2013, 03:56 PM
ricky86 ricky86 is online now
LawnSite Bronze Member
 
Join Date: Aug 2008
Location: Monmouth Cty N.J.
Posts: 1,293
Quote:
Originally Posted by ch4x0r View Post
Ok guys i have a new toro 2000 series z master last week i was doing my mother's yard and she has a slight slope in the back very small slope and as i would mow down and pull back it was like nothing was happening and then all of a sudden it goes backwards so i thought maybe it was just because i was on the hill, but ive started to notice it hesitating when pulling the left lever back and not the right side it doesn't have no whining noise or anything that sounds any different on the mower and it only has 49 hour's also i checked the hydro fluid level and its dead on the money perfect. am i just being paranoid is this common with toro's to hesitate sometimes when going back?
Of course it isn't. Bring it back to the dealer. Sound like you have a bad transaxle.
Reply With Quote
  #5  
Old 06-12-2013, 02:35 AM
Leland Lawn Leland Lawn is offline
LawnSite Member
 
Join Date: Feb 2013
Location: Pullman, Washington
Posts: 183
Quote:
Originally Posted by ricky86 View Post
Of course it isn't. Bring it back to the dealer. Sound like you have a bad transaxle.
this is correct..
I had a walk behind that was hesitant when returning to going forward, and Toro did the right thing and changed out the hydro pump after I talked with a few people.
__________________
Toro 52" Z Master 6000 Series (2)
Toro 48" Walk-behind (1)
Toro 36" Walk-behind (2)
Toro Turfmaster 30" (2)
Toro 21" Proline (6)
Walker MT EFI 48" GHS (1)
Echo Trimmers, Blowers, & Saws
Hiniker and Cycle Country Plows
Reply With Quote
  #6  
Old 06-12-2013, 11:55 AM
The Toro Company The Toro Company is offline
Sponsor
 
Join Date: Feb 2009
Posts: 354
Quote:
Originally Posted by ch4x0r View Post
Ok guys i have a new toro 2000 series z master last week i was doing my mother's yard and she has a slight slope in the back very small slope and as i would mow down and pull back it was like nothing was happening and then all of a sudden it goes backwards so i thought maybe it was just because i was on the hill, but ive started to notice it hesitating when pulling the left lever back and not the right side it doesn't have no whining noise or anything that sounds any different on the mower and it only has 49 hour's also i checked the hydro fluid level and its dead on the money perfect. am i just being paranoid is this common with toro's to hesitate sometimes when going back?
Hi there, we just ran across your post, and wanted to weigh in. First of all, we strongly suggest mowing across any incline, not up and down. That being said, there are a couple of possibilities for the hesitation. It may just be a belt slipping. If that possibility is ruled out, it may just take a moment for the hydro to catch. Occasionally if you are going downhill at a high rate of speed and pull the levers back quickly, that can happen. The last possibility is the potential for a bad hydro. We suggest checking the belt and adjusting the speed of the machine and if this does not help, please see your local dealer for further inspection.
Reply With Quote
  #7  
Old 06-12-2013, 12:02 PM
ch4x0r's Avatar
ch4x0r ch4x0r is offline
LawnSite Member
 
Join Date: Oct 2012
Posts: 239
Hey thank for the reply, i checked the belt it's good and tight, also the hill i guess i should have described it better is just a small slant in the yard more of just a un level part of the yard, i have taken it out on my driveway and tested it on level concrete and it did the same thing a couple time's. So i guess i'm going to load it up and take it too the dealer tomorrow and see what they say . thank you for the help and replys
Reply With Quote
  #8  
Old 07-13-2013, 02:19 AM
MJB's Avatar
MJB MJB is offline
LawnSite Silver Member
 
Join Date: Aug 2000
Location: Wa
Posts: 2,868
Quote:
Originally Posted by ch4x0r View Post
Hey thank for the reply, i checked the belt it's good and tight, also the hill i guess i should have described it better is just a small slant in the yard more of just a un level part of the yard, i have taken it out on my driveway and tested it on level concrete and it did the same thing a couple time's. So i guess i'm going to load it up and take it too the dealer tomorrow and see what they say . thank you for the help and replys
So what was it ?
__________________
MJB

2013 Exmark Pioneer S 60" Ultracut (Review with pics) http://www.lawnsite.com/showthread.php?t=410996

2010 Badboy Outlaw 6100 31 KAWI

2008 Exmark Lazer Z AS 60" U/C 28 Kawi

2000 Exmark Lazer Z 60" L/C Kawi 4100 + hrs strong
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump





Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2012, LawnSite.comô - Moose River Media
All times are GMT -4. The time now is 02:58 AM.

Page generated in 0.06927 seconds with 9 queries