Register free!
Search
 
     

The Green Industry's Resource Center


Click for Weather
Reply
 
Thread Tools Display Modes
  #1  
Old 07-24-2013, 05:09 PM
4-Seasons 4-Seasons is offline
LawnSite Member
 
Join Date: Dec 2007
Location: NJ
Posts: 62
Scag 48 Kawasaki 19HP

Need help. For about a week now we turn the key and it tries to crank but won't start. It takes about 10seconds then finally starts. Any ideas what could be.
Reply With Quote
  #2  
Old 07-24-2013, 07:24 PM
ed2hess's Avatar
ed2hess ed2hess is online now
LawnSite Fanatic
 
Join Date: Nov 2002
Location: Austin Texas 78727
Posts: 10,923
Exactly the same thing reported by one of our crew chiefs. I take it off the trailer and it starts fine. I don't think there are any relays so it is either the starter switch, the PtO, or the starter. Since mine is under warrant I am replacing the switch and pto first. Our unit is about a year and half old.

I swapped out the battery so that isn't the problem. I guess a goofy interlock but.....guess I ought to look at the brake and gear ship interlocks they could be sitting on the edge.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump





Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2012, LawnSite.comô - Moose River Media
All times are GMT -4. The time now is 07:08 PM.

Page generated in 0.05412 seconds with 9 queries