Register free!
Search
 
     

Click for Weather
Reply
 
Thread Tools Display Modes
  #1  
Old 02-11-2013, 12:54 PM
fakie99 fakie99 is offline
LawnSite Member
 
Join Date: Nov 2005
Location: Ann Arbor, MI
Posts: 16
Blowing out PAR 36s left and right....

Good morning -

In the fall of 2010, we installed a 30+ fixture system for a very good client. The system is comprised of 3 transformers, roughly 14 well lights (PAR 36), and the remainder are MR16 bullets and path lighting. The PAR 36 fixtures have never been right; I've been through about 30 bulbs now (for being old headlights, these things aint cheap as most of you know....). Each time I get the system up and running again and replace the fixtures, they all test at 10.6 -11.6 volts. Then, they start blowing within 2-3 days. The prob is mostly on two transformers, one especially.

The loading on it goes like this:

Transformer 1 (300W), run 1 - 13V tap (on circuit 1), 3 lamps, 11V, 11.3V, 11V
Transformer 1 (300W), run 2 - 13V tap (on circuit 2), 3 lamps, 11V, 11.1V, 11.2V

Again, it's always the well lights - everything else is fine. I have installed good, GE bulbs. All wiring is 12 ga, and connections are silicone nuts. One thing - because the fixtures have been moved / bulbs changed so often, the wiring where it meets the lamp is worn and probably not clean - not sure this could be causing burnouts so quickly though.

So, I'm at the end of my rope on this one - any thoughts on what might be happening? My feeling at this point is that it's fluctuations in primary voltage, but how the heck do you prove that... I have toyed around with getting some direct burial voltage regulators just to see if that fixes it. If it does, then primary voltage is likely the problem.

Thanks for your help
__________________
Jim
Treasured Earth LLC
www.treasured-earth.com
Reply With Quote
  #2  
Old 02-11-2013, 01:24 PM
Lite4's Avatar
Lite4 Lite4 is offline
LawnSite Silver Member
 
Join Date: May 2007
Location: Indianapolis, IN
Posts: 2,955
That's odd. Your voltage range is fine on the pars. I have always had very good luck with GEs. Some I have in my yard are going on three years usage.

Your thought on primary power fluctuations could have merit. You might install surge protection in the panel to smooth out spikes, this will help protect their home electronics too. That's probably where I would start.
Posted via Mobile Device
Reply With Quote
  #3  
Old 02-11-2013, 06:27 PM
steveparrott steveparrott is offline
Sponsor
 
Join Date: Jun 2005
Location: Tampa, FL
Posts: 953
Some utilty companies will respond to this type of complaint by temporarily installing a device that records voltage fluctuations over time. If the power problems come from the utility (and not the home) they are required to fix it.
__________________
Steve Parrott
Communications Director
VOLT® Lighting

813.978.3700
stevep@voltlighting.com



Outdoor Lighting and LED Light Bulbs from VOLT®.
Reply With Quote
  #4  
Old 02-11-2013, 07:08 PM
LLC RI's Avatar
LLC RI LLC RI is offline
LawnSite Member
 
Join Date: Mar 2011
Location: Cranston, RI
Posts: 143
You didn't say specifically what PAR36 lamps you are using. The lamp life on those varies considerably. I don't use too many PAR36's but I do like the Halozene ones.

Also worth asking is if your fixtures are open top - ie the lamp is exposed to the elements, or is there a plastic cover or some other lens on top?

Another thought would be to convert them as they burn out to a quality PAR 36 LED retrofit. I've seen many and they pack quite a punch for the watts used. Make sure what you use are damp location rated or better.

RE what steve says... yes.. the electric co can come in and put a voltage meter on the house line to track the voltage level over a couple of days on a graph. Keep in mind, however, that a 10 volt surge or fluctuation on the line voltage side, only results in a 1 volt differential on the 12 volt side.

How long are those wire runs? what is the total wattage on each of the runs? With load, those lamp readings are where they are. If you were to take one lamp off line, see what the voltage jumps up to. If you have 35-36 watt PAR's, I'll bet the reading will go up at least a volt. What this means, is that as soon as one lamp burns out, the delivered voltage to the rest of the lamps increases and so on. You might be better served to drop the taps down to 12 volts, or at least on the line with the PAR's. You could rewire a home run that feeds the 3 par lamps and drop the tap down is one other suggestion I'd offer.

GOod luck.. let me know how you make out

George
Reply With Quote
  #5  
Old 07-31-2013, 11:04 PM
alsam116 alsam116 is offline
LawnSite Member
 
Join Date: Jan 2009
Location: burlington,ky
Posts: 21
did you get this figured out, im having the same problem on par 36 35 watt bulbs. im at a loss and don't want the customer super pissed. thank you
Reply With Quote
  #6  
Old 07-31-2013, 11:11 PM
Lite4's Avatar
Lite4 Lite4 is offline
LawnSite Silver Member
 
Join Date: May 2007
Location: Indianapolis, IN
Posts: 2,955
That is so odd that you guys are having trouble with those lamps. They have been the most stable of all the halogen ones I used to install.
__________________


Tim Ryan
Lite4 Outdoor Lighting
www.lite-4.com
Reply With Quote
  #7  
Old 08-03-2013, 10:17 AM
ERAM ERAM is offline
LawnSite Member
 
Join Date: Jul 2013
Location: Texas
Posts: 6
I, by far think that GE makes the absolute best halogen PAR today. I don't think there is anything wrong with your system or the lamp. I think it's your connectors at the lamp. I would cut back a couple of inches as perhaps the connections have probably heated up and caused damage to the wire internally. Replace all of those inexpensive connectors but make sure you apply contact grease to them before you install them. Another thing I have to through out there and it might sound like Duh, but just encase you don't know the lock washer goes on top of the connector between the screw head and the connector.
__________________
Efrain Ramirez
Business Developing Rep/TX Lighting
Horizon Distributors
512-632-9621
Reply With Quote
  #8  
Old 08-05-2013, 09:07 PM
fakie99 fakie99 is offline
LawnSite Member
 
Join Date: Nov 2005
Location: Ann Arbor, MI
Posts: 16
oh i solved the problem alright. i went out to the job, cut the PAR 36 fixture out of there and installed a Kichler LED 35 degree spot. then i left, got up to 45 MPH and threw that PAR 36 out of my passenger side window.

for the life of me, i cant figure why anyone in their right mind would install incandescant fixtures anymore. i, for one, will no longer be held hostage by their ridiculous sensitivity to voltage fluctuations, connections, etc.

it's all LED now, or i pass on the job. word.
__________________
Jim
Treasured Earth LLC
www.treasured-earth.com
Reply With Quote
  #9  
Old 08-07-2013, 02:23 PM
Zohan Zohan is offline
LawnSite Member
 
Join Date: Mar 2011
Posts: 135
Quote:
Originally Posted by fakie99 View Post

it's all LED now, or i pass on the job. word.
Word .......
__________________
Reply With Quote
  #10  
Old 08-08-2013, 02:39 PM
BrandonV's Avatar
BrandonV BrandonV is online now
LawnSite Gold Member
 
Join Date: Jul 2007
Location: Asheboro, NC
Posts: 3,631
come on now I love a par36 cheap and run for years
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump






Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2012, LawnSite.com™ - Moose River Media
All times are GMT -4. The time now is 09:58 PM.

Page generated in 0.08892 seconds with 9 queries