Register free!

The Green Industry's Resource Center



 
 
Thread Tools   Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 09-25-2013, 07:59 AM
lee b's Avatar
lee b lee b is offline
LawnSite Platinum Member
 
Join Date: Dec 2000
Location: Red State, so don't blame us
Posts: 4,769
New 930m deck belt slipping

I just bought a new 930m and the deck slows down too much in high grass. You can tell the deck is slowing down before the engine starts to labor. My old m665 with the orginial 7 iron never did this, you would stall the motor down before the deck slowed any. The old m665 would out mow this brand new 930m which has a bigger engine and much higher blade tip speed. I looked at the spring that tensions the deck belt and it doesn't put much pressure on the belt. Has anybody else run into this problem?
__________________
Liberals credunt panem et circenses

Everyone is a product of their choices, not their circumstances.........

I don't normally talk to Obama supporters, but when I do, I usually ask for large fries...............
Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump





Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2012, LawnSite.comô - Moose River Media
All times are GMT -4. The time now is 04:56 AM.

Page generated in 0.10333 seconds with 9 queries