Register free!
Search
 
     

The Green Industry's Resource Center


Click for Weather
Reply
 
Thread Tools Display Modes
  #11  
Old 10-05-2013, 07:48 PM
ed2hess's Avatar
ed2hess ed2hess is offline
LawnSite Fanatic
 
Join Date: Nov 2002
Location: Austin Texas 78727
Posts: 11,490
Quote:
Originally Posted by C130FE View Post
Well it looks like the fuel filter may have fixed it. I changed it a few days ago, ran it for about 20 minutes, cut today and put 8/10's on the meter...no problems. This all started with only 10.3 hours on the mower so I didn't initially think the fuel filter could possibly be clogged. I've been buying non-ethanol from a place that only has it in the "pump out back"....I guess I will need to find another source.
I doubt ethanol is causing you problems unless the percentage is out of wack. I would be more afraid of buying from pump out back.
Reply With Quote
  #12  
Old 10-06-2013, 12:54 AM
C130FE C130FE is offline
LawnSite Member
 
Join Date: Jun 2013
Location: Sharpsburg, GA
Posts: 5
Quote:
Originally Posted by ed2hess View Post
I doubt ethanol is causing you problems unless the percentage is out of wack. I would be more afraid of buying from pump out back.
Agreed. I don't think ethanol would cause this problem. I was just trying use non-ethanol to prevent long term problems down the road and suspect that I may have gotten some bad gas since it appears the fuel filter clogged so soon. I had some gas left in a can from that place and I poured it into a glass jar today and looked at it. It appears good and clean. I mixed up a gallon of two stroke with it, put it in my saw and had no problems so I don't know......
Reply With Quote
  #13  
Old 10-07-2013, 07:57 AM
themadcutter themadcutter is offline
LawnSite Senior Member
 
Join Date: Nov 2010
Location: florida
Posts: 723
Quote:
Originally Posted by C130FE View Post
Agreed. I don't think ethanol would cause this problem. I was just trying use non-ethanol to prevent long term problems down the road and suspect that I may have gotten some bad gas since it appears the fuel filter clogged so soon. I had some gas left in a can from that place and I poured it into a glass jar today and looked at it. It appears good and clean. I mixed up a gallon of two stroke with it, put it in my saw and had no problems so I don't know......
could have been a defective filter.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump





Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2012, LawnSite.comô - Moose River Media
All times are GMT -4. The time now is 07:56 PM.

Page generated in 0.06557 seconds with 9 queries