Advanced Search

The Green Industry's Resource Center


Prev Previous Post   Next Post Next
  #1  
Old 11-12-2013, 09:01 PM
ncd1966 ncd1966 is offline
LawnSite Member
 
Join Date: Aug 2013
Location: Lafayette, La
Posts: 21
Gravely compact pro 34 that burns a bit of oil on startup

I have a 2 month old Gravely compact pro 34 with (22 hours on it) a Kawasaki FX481V 15.5hp vtwin that burns oil on start up.

Its not much just a puff of blue smoke right at the start. Other than that runs really well.

Its in the shop right now, they did a leak down test and said the engine checked out good. The tech said burning oil on start up is normal, which i think its BS.

A good friend of mine has a Big dog with the same motor and his doesn't burn any oil.

Any advice?
__________________

2015 GMC Crew Cab SLT 6.2l
Gravely Pro Turn 52
Gravely Compact Pro 34
Toro 21 super Recycler Mower
(2) Shindaiwa T242
Shindaiwa Shafted Hedge Trimmer
Shindaiwa EB802RT Blower
1970's Poulan chainsaw
Gas powered pole saw
6.5 x 14 Top Hat Open trailer
1966 International Harvester 404 Tractor
5' Bushhog
Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Layout Style:




Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2012, LawnSite.comô - Grand View Media
All times are GMT -4. The time now is 03:56 AM.

Page generated in 0.08551 seconds with 9 queries