Register free!
Search
 
     

The Green Industry's Resource Center


Click for Weather
Reply
 
Thread Tools Display Modes
  #1  
Old 12-01-2013, 01:25 PM
puhlmyfngr puhlmyfngr is offline
LawnSite Member
 
Join Date: Dec 2013
Location: Dutchess County, NY
Posts: 8
Lazer z starting problem-cranks but doesn't start

Can anybody offer any help?
I have a lazer z with a 25 hp kohler that's cranking over but just doesn't want to start. It ran fine when I parked it and has sat for about 2 weeks without being started.
I checked and both plugs are getting spark. I pulled the gas line off the fuel pump and it pulses gas when cranking.
I even gave it a shot of either and it just gave me a loud bang, like a backfire.
I've killed the battery and put a jumper pack on and all I seem to be doing is overheating the starter.
Any suggestions would be greatly appreciated as I have to get the mower moved and into storage for the winter.
Reply With Quote
  #2  
Old 12-01-2013, 01:42 PM
C & T Landscaping's Avatar
C & T Landscaping C & T Landscaping is offline
LawnSite Senior Member
 
Join Date: Aug 2009
Location: Chesterfield, Virginia
Posts: 397
Shot in the dark, but when was the last time you adjusted the valves?
__________________


Reply With Quote
  #3  
Old 12-01-2013, 01:48 PM
puhlmyfngr puhlmyfngr is offline
LawnSite Member
 
Join Date: Dec 2013
Location: Dutchess County, NY
Posts: 8
Thanks for the quick reply!!
I've never touched 'em.
Is there an easy way to get this thing to at least roll so I can move it?
I see something in one of my manuals that refers to a "Drive wheel release". I'm guessing that's what I should be looking for on the hydros. I answered my own question there, lust need to turn 5/8 nut counter clockwise to release the drive system.
Now back to my starting problem.

Last edited by puhlmyfngr; 12-01-2013 at 01:57 PM.
Reply With Quote
  #4  
Old 12-01-2013, 04:46 PM
sildoc's Avatar
sildoc sildoc is offline
LawnSite Silver Member
 
Join Date: Jun 2003
Location: Eagle Point, Oregon
Posts: 2,716
Fuel, Spark and Air and the thing should run. You must be overlooking something.
Did you get any momentum at all with ether? Maybe you flooded it? Is it the fuel so rich you can't get it to fire, this happens sometimes in cold weather where the float is stuck open by ice. Just thoughts to provoke others.
__________________
What ever I do I must do it right!
Reply With Quote
  #5  
Old 12-01-2013, 04:47 PM
Restrorob's Avatar
Restrorob Restrorob is offline
LawnSite Fanatic
 
Join Date: Apr 2005
Location: Show'n my truck off !
Posts: 10,694
A Kohler 25 has lifters therefore non adjustable, Try a NEW set of plugs to "start" with......
__________________
Quote:
Originally Posted by piston slapper View Post
You never learn anything until you admit you don't know it all...

"Why go out preserved when you can go out beat up, worn out, sliding in sideways screaming, Holy Sh!t What A Ride" !!!
Reply With Quote
  #6  
Old 12-01-2013, 04:51 PM
balms balms is offline
LawnSite Member
 
Join Date: Feb 2012
Location: Upstate NY
Posts: 66
Shouldn't have to mess with the valve adjustment, if it's a Command Pro it should have hydraulic lifters so no adjustment is necessary.
Are you sure that you are getting gas into the float bowl so it can be drawn into the cylinders? Inlet float valve could be stuck closed.
Reply With Quote
  #7  
Old 12-01-2013, 05:13 PM
puhlmyfngr puhlmyfngr is offline
LawnSite Member
 
Join Date: Dec 2013
Location: Dutchess County, NY
Posts: 8
Thanks for the pointers!!
I'll start with the plugs and see if that helps.
Then move on to the carb and report back tomorrow.
Reply With Quote
  #8  
Old 12-01-2013, 07:26 PM
Restrorob's Avatar
Restrorob Restrorob is offline
LawnSite Fanatic
 
Join Date: Apr 2005
Location: Show'n my truck off !
Posts: 10,694
While your checking..... Make sure the fuel cut-off solenoid on the carb is get'n power and clicks when the key is turned on and off......
__________________
Quote:
Originally Posted by piston slapper View Post
You never learn anything until you admit you don't know it all...

"Why go out preserved when you can go out beat up, worn out, sliding in sideways screaming, Holy Sh!t What A Ride" !!!
Reply With Quote
  #9  
Old 12-01-2013, 09:32 PM
Max447 Max447 is offline
LawnSite Member
 
Join Date: Nov 2013
Location: Houston, Texas
Posts: 5
Did any critters block up the exhaust while it was sitting?
Reply With Quote
  #10  
Old 12-02-2013, 08:54 AM
puhlmyfngr puhlmyfngr is offline
LawnSite Member
 
Join Date: Dec 2013
Location: Dutchess County, NY
Posts: 8
I don't recall hearing a click near the carb, the solenoid may be my problem. Looks like I have my work cut out for me, it looks like the solenoid should be at the bottom of the carb, correct?
Thanks!!!!
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump





Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2012, LawnSite.comô - Moose River Media
All times are GMT -4. The time now is 09:54 AM.

Page generated in 0.07684 seconds with 9 queries