Register free!
Search
 
     

Click for Weather
Reply
 
Thread Tools Display Modes
  #1  
Old 04-17-2014, 06:20 AM
AI Inc's Avatar
AI Inc AI Inc is offline
LawnSite Fanatic
 
Join Date: Dec 2007
Location: Southern NH
Posts: 21,479
Strange one yesterday

RB esp 6 zone clock. Power at the taps. Power at the field wires in zone box
When wired to a solenoid , no more power.
Weird
__________________
Reply With Quote
  #2  
Old 04-17-2014, 07:35 AM
ArTurf ArTurf is online now
LawnSite Silver Member
 
Join Date: Jan 2007
Location: Ark
Posts: 2,125
Quote:
Originally Posted by AI Inc View Post
RB esp 6 zone clock. Power at the taps. Power at the field wires in zone box
When wired to a solenoid , no more power.
Weird
Prob a nick in the wire and the current is grounding out. Jim will chime in.
Reply With Quote
  #3  
Old 04-17-2014, 09:13 AM
1idejim's Avatar
1idejim 1idejim is online now
LawnSite Fanatic
 
Join Date: Jul 2009
Location: State of Jefferson
Posts: 6,906
Quote:
Originally Posted by AI Inc View Post
RB esp 6 zone clock. Power at the taps. Power at the field wires in zone box
When wired to a solenoid , no more power.
Weird
That's the problem with using voltage alone to troubleshoot. Measure the resistance of the path and solenoid together and isolated. Measure for a short to earth. I'd bet you have a low resistance measurement to earth.
Posted via Mobile Device
Reply With Quote
  #4  
Old 04-17-2014, 09:26 AM
Wet_Boots's Avatar
Wet_Boots Wet_Boots is online now
LawnSite Fanatic
 
Join Date: Mar 2005
Location: metro NYC
Posts: 39,809
Voltage alone tells little. Since power is voltage divided by resistance, a too-high resistance in the wiring will kill the power, even if you can still have the expected open-circuit voltage when you take a measurement at the valves.
Reply With Quote
  #5  
Old 04-17-2014, 07:01 PM
AI Inc's Avatar
AI Inc AI Inc is offline
LawnSite Fanatic
 
Join Date: Dec 2007
Location: Southern NH
Posts: 21,479
Clock was junk.
__________________
Reply With Quote
  #6  
Old 04-17-2014, 07:31 PM
1idejim's Avatar
1idejim 1idejim is online now
LawnSite Fanatic
 
Join Date: Jul 2009
Location: State of Jefferson
Posts: 6,906
Quote:
Originally Posted by AI Inc View Post
Clock was junk.
Wonder why you'd get power at the clock and in the field and yet nothing under load?
Posted via Mobile Device
Reply With Quote
  #7  
Old 04-17-2014, 08:14 PM
Sprinkus's Avatar
Sprinkus Sprinkus is offline
LawnSite Bronze Member
 
Join Date: Dec 2008
Location: San Antonio, TX
Posts: 1,817
Quote:
Originally Posted by AI Inc View Post
Clock was junk.
I've seen that before. A while back I had one that would cause the solenoid to rapidly cycle (chatter), but not open the valve.
Reply With Quote
  #8  
Old 04-18-2014, 06:06 AM
AI Inc's Avatar
AI Inc AI Inc is offline
LawnSite Fanatic
 
Join Date: Dec 2007
Location: Southern NH
Posts: 21,479
Quote:
Originally Posted by 1idejim View Post
Wonder why you'd get power at the clock and in the field and yet nothing under load?
Posted via Mobile Device
Was wondering the same myself. Never saw that before. After changing the solenoid and nothing I set a new clock next to the old one . Wired just that 1 zone and heard water come on. Ended up that was zone 1 , customer said zone 4 and 6 also didn't work. Changing clock also fixed zone 4 . Zone 6 was just a junk wire and luckily the original installer had extra wires there. A simple swap fixed 6.
__________________
Reply With Quote
  #9  
Old 04-20-2014, 12:57 AM
RhettMan's Avatar
RhettMan RhettMan is offline
LawnSite Bronze Member
 
Join Date: Dec 2000
Location: Texas
Posts: 1,318
thx

(ten charcters)
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump






Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2012, LawnSite.comô - Moose River Media
All times are GMT -4. The time now is 01:03 AM.

Page generated in 0.07519 seconds with 9 queries