Register free!
Search
 
     

The Green Industry's Resource Center


Click for Weather
Reply
 
Thread Tools Display Modes
  #11  
Old 05-02-2014, 10:03 PM
v6rs97 v6rs97 is offline
LawnSite Member
 
Join Date: Nov 2011
Location: Long Island, NY
Posts: 218
I'm not even sure. Dumped it back at the dealer
Posted via Mobile Device
Reply With Quote
  #12  
Old 05-02-2014, 10:25 PM
unkownfl's Avatar
unkownfl unkownfl is online now
LawnSite Gold Member
 
Join Date: Mar 2009
Location: Orlando/Windermere
Posts: 3,757
Sounds like the valve lash is tight or the push rod came off if the motor wouldn't run with one cylinder. My mowers will run on one but won't start on one (pull start).
__________________
Reply With Quote
  #13  
Old 05-03-2014, 07:57 AM
taxidermist taxidermist is offline
LawnSite Member
 
Join Date: Jun 2008
Location: Fowlerville MI
Posts: 34
I had a briggs do the same thing and it was from blow by on a intake valve. It would still do it when the mower was on but it was very hard to hear it.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump





Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2012, LawnSite.comô - Moose River Media
All times are GMT -4. The time now is 12:35 AM.

Page generated in 0.07797 seconds with 9 queries