Register free!

The Green Industry's Resource Center


 
 
Thread Tools   Display Modes
  #21  
Old 05-06-2014, 01:44 PM
User Name Taken User Name Taken is offline
LawnSite Member
 
Join Date: Nov 2009
Location: Orlinda, TN
Posts: 92
Yes. I thought it had fixed it but its worse than ever now. Every time you go to start it you just have to hold the key untill it desideds to engage and turn over.
  #22  
Old 05-06-2014, 01:45 PM
User Name Taken User Name Taken is offline
LawnSite Member
 
Join Date: Nov 2009
Location: Orlinda, TN
Posts: 92
When it does click its the console I believe.
  #23  
Old 05-08-2014, 09:25 PM
trucke trucke is offline
LawnSite Member
 
Join Date: Feb 2004
Location: Hendersonville, NC
Posts: 24
I have starting issues with my 20/52 Fastrak too.
1) I've checked all the lockouts, they are good
2) battery cables are good
3) rebuilt starter, which was good
4) changed relays. When new relays are installed, mower will start after 5 or 6 clicks. Have replaced these 3 times now.
No start issue persists. What next?
  #24  
Old 05-08-2014, 11:08 PM
User Name Taken User Name Taken is offline
LawnSite Member
 
Join Date: Nov 2009
Location: Orlinda, TN
Posts: 92
Quote:
Originally Posted by hustlermidwest View Post
Have you installed the starter assist kit? this allows more juice to the starter. What is clicking the starter of the solenoid?

Brian O
What would be my next course of action ?
  #25  
Old 05-12-2014, 11:15 AM
hustlermidwest hustlermidwest is offline
LawnSite Senior Member
 
Join Date: Sep 2012
Location: Chicago, Ill
Posts: 636
107910,
It allows more voltage to the solenoid.

Brian O
  #26  
Old 05-12-2014, 02:39 PM
User Name Taken User Name Taken is offline
LawnSite Member
 
Join Date: Nov 2009
Location: Orlinda, TN
Posts: 92
What is 107910 ? I already have the assist kit and new solenoid installed.
  #27  
Old 05-18-2014, 09:06 PM
User Name Taken User Name Taken is offline
LawnSite Member
 
Join Date: Nov 2009
Location: Orlinda, TN
Posts: 92
Well today I finished mowing and after I cleaned it off it wouldn't start then it wouldn't even trigger the batt light. Tapping the key switch with a hammer made the light come on and a few more taps made is start. Guess ill replace that and see if it corrects my problems. I'm doubtful but we'll see.
  #28  
Old 05-22-2014, 10:47 PM
User Name Taken User Name Taken is offline
LawnSite Member
 
Join Date: Nov 2009
Location: Orlinda, TN
Posts: 92
Still no start, i'm about ready to pull this thing outside and burn it. Both the original relay and the starter assist relay click when I go from on to start but no starter engagement. Is the black unit the cables go to beside the motor (I assume its the starter solenoid) supposed to click when the starter is engaged?
  #29  
Old 05-23-2014, 01:21 PM
Turning tall grass short Turning tall grass short is offline
LawnSite Member
 
Join Date: Jan 2013
Location: Hinsdale, IL
Posts: 22
I would work backwards. you may have a dead spot on your starter. when this issue happens I would hot wire the starter to see if it spins. If it doesn't you have been working on the wrong end. In the old days when I turn the key in my van it wouldn't start, I would crawl under, smack the starter with a hammer and we were off and running.

TTGS
  #30  
Old 05-23-2014, 03:27 PM
User Name Taken User Name Taken is offline
LawnSite Member
 
Join Date: Nov 2009
Location: Orlinda, TN
Posts: 92
I tried tapping it like you had to do the old starters. Guess my next step is clean all the grounds and do like you say and work back towards the panel
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Layout Style:





Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2012, LawnSite.com™ - Moose River Media
All times are GMT -4. The time now is 06:06 PM.

Page generated in 0.07825 seconds with 10 queries