Register free!

The Green Industry's Resource Center



Reply
 
Thread Tools   Display Modes
  #1  
Old 07-21-2014, 10:24 PM
fireofficer001 fireofficer001 is offline
LawnSite Member
 
Join Date: Jul 2014
Location: denville,nj
Posts: 3
Help exmark lazer z 52" 27 hp deck clogging

When it dry out as I am cutting it leaving grass lines, then I remove the tube and bang on the top of the ultra vac 10 times when running and then it un clogs . Please any advise would help. I was told low lift blades and remove the deck and clean and paint the underneath. Is this it and does this system work, And is it the deck that clogging , Pat

Last edited by fireofficer001; 07-21-2014 at 10:28 PM.
Reply With Quote
  #2  
Old 07-21-2014, 10:50 PM
trock trock is offline
LawnSite Senior Member
 
Join Date: Aug 2010
Location: North East Ohio
Posts: 274
How is the blade inside the ultra vac? Check to see if its worn. Also make sure the screens and the bags are clean and can breath properly
Reply With Quote
  #3  
Old 07-21-2014, 10:54 PM
fireofficer001 fireofficer001 is offline
LawnSite Member
 
Join Date: Jul 2014
Location: denville,nj
Posts: 3
the screens are fine and I will check the blade in the ultra vac. Bag cleaning ? should I pressure wash them
Reply With Quote
  #4  
Old 07-22-2014, 01:52 AM
trock trock is offline
LawnSite Senior Member
 
Join Date: Aug 2010
Location: North East Ohio
Posts: 274
Yea sometimes the little holes in the bags get plugged up causing it to loose vacuum
Reply With Quote
  #5  
Old 07-22-2014, 01:52 AM
trock trock is offline
LawnSite Senior Member
 
Join Date: Aug 2010
Location: North East Ohio
Posts: 274
Yes we power wash ours all the time
Reply With Quote
  #6  
Old 07-22-2014, 08:25 AM
fireofficer001 fireofficer001 is offline
LawnSite Member
 
Join Date: Jul 2014
Location: denville,nj
Posts: 3
ok great info thx
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump





Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2012, LawnSite.comô - Moose River Media
All times are GMT -4. The time now is 11:21 PM.

Page generated in 0.06175 seconds with 9 queries