Register free!
Search
 
     

The Green Industry's Resource Center


Click for Weather
Reply
 
Thread Tools Display Modes
  #1  
Old 07-25-2014, 11:33 AM
xstatikplus xstatikplus is offline
LawnSite Senior Member
 
Join Date: Oct 2012
Location: toronto ontario
Posts: 274
32" ferris hydro static leak

I have a 16hp kawi fs481v on a 32"ferris the seal on the transaxle keeps leaking. Dealer says it's from going over curbs but I think it is bs.if it was curb jumping all my hydrocuts would leak. Plus I see the newer model 32" comes with a 15hp kawi. Makes me think they figured the 16 hp is pumping the transaxle pressure too high. Anyone else have this problem with the 16hp kawi on a hydrocut?
Posted via Mobile Device
Reply With Quote
  #2  
Old 07-25-2014, 12:03 PM
xstatikplus xstatikplus is offline
LawnSite Senior Member
 
Join Date: Oct 2012
Location: toronto ontario
Posts: 274
Just to add it has been fixed twice already and it has a slow leak again
Posted via Mobile Device
Reply With Quote
  #3  
Old 07-25-2014, 07:17 PM
pugs pugs is offline
LawnSite Silver Member
 
Join Date: Jun 2006
Location: Southwest of Chicago
Posts: 2,742
Newer model is the same engine as what you have. Kawasaki changed the ratings on all engines due to a new system they are using to rate them.

Which seal keeps leaking?
Reply With Quote
  #4  
Old 07-25-2014, 08:38 PM
xstatikplus xstatikplus is offline
LawnSite Senior Member
 
Join Date: Oct 2012
Location: toronto ontario
Posts: 274
Not so sure that it is the same engine or not I just know mine is a 16hp and this year is a 15hp. The center seal of the transaxle...right where that poorly designed plate is to protect the lowest point of the transaxle from hitting curbs. Dealer told me that it is leaking because that plate rubs (when hopping curbs)the transaxle right where the seal is however I don't see how that can be this is the newest of 5 32" hydrocuts. All hopping the same curbs. All have been to the same properties. All have been used by the same guys. All have the same transaxle and protective plate but this one is the only one that has blown that seal, all the older ones are perfectly fine. Bone dry zero leak. I'm just scratching my head because the older ones all have 13 hp kawis. The leaking one is 16hp and now ferris dropped the hp to 15. Seems fishy to me especially if other ppl are having the same problem with that set up. To the best of my memory in my 20 years pushing, walking behind or riding and model mower I've never seen any of them drop the hp always increase hp
Posted via Mobile Device
Reply With Quote
  #5  
Old 07-26-2014, 01:05 PM
pugs pugs is offline
LawnSite Silver Member
 
Join Date: Jun 2006
Location: Southwest of Chicago
Posts: 2,742
You have an FS481V. Old rating 16HP. Current rating 14.5HP

The new machines have the FS541V which is more powerful. Old rating 18HP. New rating 15HP.

You are not overpowering the trans. The only way you could is if you were pulling/pushing something with the machine other than the machine itself.

You have a leaking trans. It just has sealant where it splits. No seal or gasket. If they have pulled it, split it, cleaned it and put new sealant in and that didnt fix the problem I would look into getting a new trans.
Reply With Quote
  #6  
Old 07-26-2014, 04:45 PM
xstatikplus xstatikplus is offline
LawnSite Senior Member
 
Join Date: Oct 2012
Location: toronto ontario
Posts: 274
I'm gonna chalk it up to got a lemon tranny. Problem being over $2000 to replace it here. Whole new hydrocut is $4200. Think over the winter I'll swap the transaxle with the oldest as it sees very little hours being a back up
Posted via Mobile Device
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump





Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2012, LawnSite.comô - Moose River Media
All times are GMT -4. The time now is 06:27 PM.

Page generated in 0.07001 seconds with 9 queries