Register free!
Search
 
     

The Green Industry's Resource Center


Click for Weather
Reply
 
Thread Tools Display Modes
  #1  
Old 08-04-2014, 08:16 PM
ztman ztman is online now
LawnSite Senior Member
 
Join Date: May 2012
Location: mountain pa
Posts: 779
Hey Mods. Help with a website taking over my account

Everytime a click on new posts, this web address appears in the search engine bar:


Any way to block it. I have pop up blocker and spy ware. It is quite annoying because I have to log back into lawnsite. It doesnt appear the second time I log on to New posts
__________________
I don't mind spending money, I mind wasting money!

Last edited by Michael J. Donovan; 08-04-2014 at 08:33 PM. Reason: removed link
Reply With Quote
  #2  
Old 08-04-2014, 08:26 PM
Michael J. Donovan's Avatar
Michael J. Donovan Michael J. Donovan is online now
Moderator, Online Communities
 
Join Date: Feb 2005
Location: Pennsylvania
Posts: 2,512
that seems like something with your browser as it doesn't happen to anyone else that I'm aware of...I just clicked on new posts 3 times to make sure on my end
__________________
Michael J. Donovan, Sr.
Reply With Quote
  #3  
Old 08-04-2014, 08:32 PM
Michael J. Donovan's Avatar
Michael J. Donovan Michael J. Donovan is online now
Moderator, Online Communities
 
Join Date: Feb 2005
Location: Pennsylvania
Posts: 2,512
I also removed the link you referenced as it is a bad link
__________________
Michael J. Donovan, Sr.
Reply With Quote
  #4  
Old 08-04-2014, 08:35 PM
ztman ztman is online now
LawnSite Senior Member
 
Join Date: May 2012
Location: mountain pa
Posts: 779
Thanks. I will use Chrome instead of IE
__________________
I don't mind spending money, I mind wasting money!
Reply With Quote
  #5  
Old 08-05-2014, 12:28 AM
headz77's Avatar
headz77 headz77 is offline
LawnSite Senior Member
 
Join Date: May 2011
Location: PDX, OR
Posts: 615
Better run a malware scan on your computer- bet you have issues. Definitely not a chrome thing.
Posted via Mobile Device
Reply With Quote
  #6  
Old 08-05-2014, 09:53 PM
windflower windflower is offline
LawnSite Senior Member
 
Join Date: Feb 2013
Location: wilmington nc
Posts: 723
Sounds like you have an adware redirect. I hate those things. Spybot is pretty good for that type of junk.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump





Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2012, LawnSite.comô - Moose River Media
All times are GMT -4. The time now is 10:05 AM.

Page generated in 0.06634 seconds with 9 queries