Register free!
Search
 
     

The Green Industry's Resource Center


Click for Weather
Reply
 
Thread Tools Display Modes
  #21  
Old 09-02-2014, 07:24 PM
ed2hess's Avatar
ed2hess ed2hess is offline
LawnSite Fanatic
 
Join Date: Nov 2002
Location: Austin Texas 78727
Posts: 11,675
Took it out for a mow the engine sounded better but the water temperature still got up pretty high, not in red. But it will not start hot so I plan to take it in saturday.
Reply With Quote
  #22  
Old 09-02-2014, 09:48 PM
fatboynormmie's Avatar
fatboynormmie fatboynormmie is offline
LawnSite Senior Member
 
Join Date: Jul 2009
Location: balto md
Posts: 753
Hey ED propylene is a sludge byproduct inside propane that clogs up regulators, lockoffs and deposits around the valves badly. There are 3 grades of propane 5,10,15 % propylene with 5% being the cleanest but most suppliers have 15% because it's cheaper. From time to time you can take off the rico fitting on the tank connection and fill it with seafoam (fill the whole line that connects to the reg and let it sit for 20 min). Please make sure unit is outside before filling line. Now hook rico back to tank and start mower. It will smoke like crazy for a few minutes but the seafoam eats the propylene in the reg. Let the mower get up to temp and slowly dump a whole can of seafoam through the carb as fast as you can without stalling motor or if it has efi a vacuum line can be unplugged and dropped into the can of seafoam until it is sucked up. Once it's in the motor, shut it off and let it sit for 20 min. Start mower and it will smoke again for a few minutes but should clean the intake and valves up. This method is used in the fork lift industry and works well. Figured with all the propane stuff you run it might help but may not actually fix this mower in this thread.
Reply With Quote
  #23  
Old 09-03-2014, 09:52 AM
ed2hess's Avatar
ed2hess ed2hess is offline
LawnSite Fanatic
 
Join Date: Nov 2002
Location: Austin Texas 78727
Posts: 11,675
Quote:
Originally Posted by fatboynormmie View Post
Hey ED propylene is a sludge byproduct inside propane that clogs up regulators, lockoffs and deposits around the valves badly. There are 3 grades of propane 5,10,15 % propylene with 5% being the cleanest but most suppliers have 15% because it's cheaper. From time to time you can take off the rico fitting on the tank connection and fill it with seafoam (fill the whole line that connects to the reg and let it sit for 20 min). Please make sure unit is outside before filling line. Now hook rico back to tank and start mower. It will smoke like crazy for a few minutes but the seafoam eats the propylene in the reg. Let the mower get up to temp and slowly dump a whole can of seafoam through the carb as fast as you can without stalling motor or if it has efi a vacuum line can be unplugged and dropped into the can of seafoam until it is sucked up. Once it's in the motor, shut it off and let it sit for 20 min. Start mower and it will smoke again for a few minutes but should clean the intake and valves up. This method is used in the fork lift industry and works well. Figured with all the propane stuff you run it might help but may not actually fix this mower in this thread.
Ok I can do the first but can't get seafoam in carb unless I take line off from regulator going into carb and fill it. This is a custom carb that dealer was having made before manufacturer carb came out. I will shoot a couple pictures. I am going to do a leak test on the side that apparently had valve wear
Reply With Quote
  #24  
Old 09-05-2014, 08:35 PM
suspicionofignorance suspicionofignorance is online now
LawnSite Member
 
Join Date: Sep 2014
Posts: 26
He rechecked the valve lash "too soon " after shutdown...Eng could NOT have been cold...[as Tcartwri noted]..Its been my understanding that the valves, especially the exhaust valve, need ample time to rest seated for cooling off...or they can burn...perhaps causing the popping sounds..Possible a loose valve seat can be involved here, causing missleading clearence readings....head removal may be needed..Just an opinion...
Reply With Quote
  #25  
Old 09-06-2014, 02:00 PM
ed2hess's Avatar
ed2hess ed2hess is offline
LawnSite Fanatic
 
Join Date: Nov 2002
Location: Austin Texas 78727
Posts: 11,675
Went to shop and quick leak test confirmed leaking on exhaust valve so parts ordered hoping for best. So 884 hours on the unit but sadly no adjustments on valves.. I hate adjusting valves, always afraid I will mess up and blow engine. Another reason to hate kawasaki.
Reply With Quote
  #26  
Old 09-17-2014, 05:16 PM
ed2hess's Avatar
ed2hess ed2hess is offline
LawnSite Fanatic
 
Join Date: Nov 2002
Location: Austin Texas 78727
Posts: 11,675
Well it took awhile to get parts for burned valve and all the gaskets plus a cooling fan belt that still hasn't come. I got unit at dealer so today i took all the stuff off so we could pull the head. Need dealer shops help in cutting valve seat if needed. I wish I had got new coils. It took a couple hours to pull off all the cooling system.
Attached Images
     
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump





Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2012, LawnSite.comô - Moose River Media
All times are GMT -4. The time now is 09:04 AM.

Page generated in 0.08223 seconds with 10 queries