Register free!
Search
 
     

The Green Industry's Resource Center


Click for Weather
Reply
 
Thread Tools Display Modes
  #1  
Old 12-06-2003, 01:06 PM
greasy_gun greasy_gun is offline
LawnSite Senior Member
 
Join Date: Aug 2003
Location: SouthCentral, KY
Posts: 336
i cant get the sponsor link for badboy website at top of lawnsite to work??
Reply With Quote
  #2  
Old 12-09-2003, 03:02 PM
chuckwk's Avatar
chuckwk chuckwk is offline
Founder
 
Join Date: Dec 1999
Location: KC, MO
Posts: 636
Quote:
Originally posted by greasy_gun
i cant get the sponsor link for badboy website at top of lawnsite to work??
What error are you getting? When did you get this? What browser are you using? Do the rest of the buttons work? ie. exmark ??

I have not been able to duplicate this problem.

Thanks for your help.
Reply With Quote
  #3  
Old 12-09-2003, 07:25 PM
greasy_gun greasy_gun is offline
LawnSite Senior Member
 
Join Date: Aug 2003
Location: SouthCentral, KY
Posts: 336
here is the error i receive;

Internal Server Error
The server encountered an internal error or misconfiguration and was unable to complete your request.

Please contact the server administrator, lawnsite@crealabs.com and inform them of the time the error occurred, and anything you might have done that may have caused the error.

More information about this error may be available in the server error log.

...the other links work fine
thanks chuck
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump





Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2012, LawnSite.comô - Moose River Media
All times are GMT -4. The time now is 10:19 AM.

Page generated in 0.06276 seconds with 9 queries