Register free!
Search
 
     

The Green Industry's Resource Center


Click for Weather
Reply
 
Thread Tools Display Modes
  #1  
Old 10-28-2000, 12:24 AM
Scotty Scotty is offline
LawnSite Member
 
Join Date: Sep 2000
Location: Livonia,Michigan
Posts: 67
I have a 1997 cab chassis Chevy 4x4. The dumping flatbed is made by Knapheide, it is 8' x 9'. The pump is electric, power up an down.

When I lower the bed, it goes down smoothly and lays flat on the platform frame. The problem is, it lifts back up about 1" by itself after a few minutes. It does not matter if the truck is parked or driving the result is the same.

Has anyone experinced this before and how can I resolve this problem.

Thanks Scott
Reply With Quote
  #2  
Old 10-29-2000, 01:32 AM
BUSHMASTER BUSHMASTER is offline
LawnSite Senior Member
 
Join Date: Aug 2000
Location: Columbus Ga
Posts: 519
Is their a posiablity of air in the system?. does it occure when their is a load? or too much fluid?
__________________
" DO UNTO OTHER AS U WOULD HAVE THEM DO UNTO YOU!"
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump





Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2012, LawnSite.comô - Moose River Media
All times are GMT -4. The time now is 09:59 AM.

Page generated in 0.06007 seconds with 9 queries