Register free!
Search
 
     

The Green Industry's Resource Center


Click for Weather
Reply
 
Thread Tools Display Modes
  #1  
Old 06-24-2004, 10:39 AM
angelo22 angelo22 is offline
LawnSite Member
 
Join Date: Jun 2004
Location: fl
Posts: 1
toro proline 37 blade engagement not working...PLEASE HELP ASAP

The blade engagement on my toro proline 37 walk behind will not work. When I hit the switch it doesn't do anything.....what is the problem? Is there a way to hotwire this so i can finish cutting grass???? PLEASE HELP ASAP!!!

THANKS
Reply With Quote
  #2  
Old 06-24-2004, 09:57 PM
jim dailey's Avatar
jim dailey jim dailey is offline
LawnSite Senior Member
 
Join Date: Jan 2001
Location: bellingham, ma. & daytona, fl.
Posts: 614
blade engagement

find the wiring harness coming from the electric clutch. Seperate the connector (usually about one foot out of the clutch) to discover the 2 wires. Hot wire 12vdc to this connector to activate the clutch. You can steal the voltage from the battery. For a temporary situation, interrupt the positive side of the 12 volts with a toggle switch, a big heavy one. Run the negative wire straight to ground. A flip of the switch, and you are off. Remember to replace the original on/off switch and return things to their original condition. Should the clutch not work with straight 12 volts, check the air spacing at the 3 locations around the clutch perimeter. Adjust to 12 thousandths thickness, if adjustment is needed. Everything should be fine.
__________________
jim dailey
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump





Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2012, LawnSite.comô - Moose River Media
All times are GMT -4. The time now is 12:00 PM.

Page generated in 0.06501 seconds with 9 queries