Register free!

Reply
 
Thread Tools   Display Modes
  #1  
Old 07-08-2004, 04:25 PM
fga's Avatar
fga fga is offline
LawnSite Silver Member
 
Join Date: Sep 2003
Location: S.I., NY
Posts: 2,447
in the works... losing water.

this a picture of a work in progress, so don't laugh yet. I have a small pond on top of a burm, and i trimmed an edge away to allow the overflow to run down. I used a small section of pool liner to connect to the lower, larger pond. I've tried so many adhesives between the top pond and the beginning of the liner. It flows really nice, but i am slowly losing water in the junction. and ideas on how to solve this? This will look very different when i'm done. you won't see any hoses at all, and it will be landscaped ofcourse. on the top pond, i found a strange flat rock, that looks like steps. when i run the return hose to the top, i'll run it over that rock, making another waterfall. It's a very small section I'm working with, and this is all material I had laying around.

Last edited by fga; 07-08-2004 at 04:34 PM.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump






Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2012, LawnSite.comô - Moose River Media
All times are GMT -4. The time now is 05:27 AM.

Page generated in 0.05353 seconds with 9 queries