Register free!

The Green Industry's Resource Center



Reply
 
Thread Tools   Display Modes
  #11  
Old 01-09-2001, 09:48 AM
beerandcope beerandcope is offline
LawnSite Member
 
Join Date: Jan 2001
Location: salem, oh
Posts: 36
thank you guys for all your help. i figured out that the timing chain was off. when i put it on right it fired right up. i really appreaciate all your help. thank you
__________________
if it's got tires it'll give you trouble.
Reply With Quote
  #12  
Old 01-09-2001, 08:05 PM
mike reeh mike reeh is offline
LawnSite Member
 
Join Date: Oct 2000
Location: san diego
Posts: 229
the timing chain was OFF? and you had to put it ON? how did you adjust the valves ?!

-mike
Reply With Quote
  #13  
Old 01-10-2001, 01:43 PM
beerandcope beerandcope is offline
LawnSite Member
 
Join Date: Jan 2001
Location: salem, oh
Posts: 36
when i say the timing chain was off i mean that it was 180 out and i couldnt fix it by turning the distributor.
__________________
if it's got tires it'll give you trouble.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump





Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2012, LawnSite.comô - Moose River Media
All times are GMT -4. The time now is 12:55 AM.

Page generated in 0.05922 seconds with 9 queries